Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Access Point mode settings on Tomato

Discussion in 'General Wireless Discussion' started by Quad5Ny, Feb 24, 2013.

  1. Quad5Ny

    Quad5Ny Occasional Visitor

    Dec 3, 2012
    Can someone point out all the things to change to let a second router act as just another wireless radio (specifically on Toastman's builds)? Edit: I think everything is working, but I would to make sure I didn't miss anything.

    So far I've got:
    • Disable WAN Port (by checking "Use WAN port for LAN")
    • Disable DHCP Server
    • Fill in correct IP addresses for Router, Gateway and DNS
    • Switch Router from "Gateway Mode" to "Router Mode"
    • Connect Ethernet: Main Router LAN1 <-> WAN Second Router (remember WAN is in LAN mode)

    Settings I'm unsure about on the Secondary Router:
    • DHCP Routes
    • Use internal DNS
    • NAT loopback
    • NAT target
    • All the "Tracking / NAT Helpers": FTP, GRE / PPTP, H.323, SIP, RTSP
    • Inbound Layer 7
    Last edited: Feb 24, 2013
  2. stevech

    stevech Part of the Furniture

    Mar 13, 2010
    San Diego
    To add a 2nd WIFi radio (AP), you needn't use Tomato. But that's another story.
  3. Quad5Ny

    Quad5Ny Occasional Visitor

    Dec 3, 2012
    I know, but it was already running Tomato from when it was my main router.

Share This Page