Asus n66u download master problems

Discussion in 'ASUS N Routers & Adapters' started by Rabbid Dawg, Dec 31, 2012.

  1. Rabbid Dawg

    Rabbid Dawg New Around Here

    Joined:
    Dec 31, 2012
    Messages:
    5
    I have been using a Asus N66U for a while now with no hardware changes at all. Just recently Ive found that download master gives me the option to install it on my drive only( its been installed and I use it all the time.) So i clicked install and after updating it gives me the option to use it immediately or view the faq etc. load a new torrent and it works. But as soon as I try to go back again it only gives me the install option, if I enter "http://192.168.1.1:8081/task.asp" into the browser, download master loads. But not in the router browser interface under usb tools anymore, Ive upgraded and downgraded firmware, formatted the drive, used another drive but no luck, only to find that if i unplug my huawei e1752 3g router it reappears, plug it back and as soon as it connects, the download master icon in usb tools shows install only. I only have 3g net access and this is the same usb stick Ive used since buying the router
    Any suggestions?
    Regards
     
  2. Hothersale

    Hothersale Occasional Visitor

    Joined:
    Oct 23, 2012
    Messages:
    39
    Location:
    Canada
    I noticed the exact same thing yesterday. I am using the official .246 firmware.

    Have you deleted the asusware and Download2 folders and tried reinstalling DM? That's what I was going to try next, but since DM still works fine just by going to 192.168.1.1:8081, I wasn't in a big rush.
     
  3. Rabbid Dawg

    Rabbid Dawg New Around Here

    Joined:
    Dec 31, 2012
    Messages:
    5
    Yes I did that, a couple of times. Even tried a freshly formatted drive and a different 3g modem( e220) in different combinations, I was using the latest firmware than reverted back .243 , still no luck
     
    Last edited: Jan 1, 2013
  4. thealphonso

    thealphonso Occasional Visitor

    Joined:
    Dec 27, 2012
    Messages:
    19
    Same problem here. It happened while running Version 3.0.0.4.260 with 640 GB HDD EXT3 formatted 1 partition only.
    I downgraded the firmware to version .90 and then tried to install Download Master but it happened as the first poster here says.
    Now I'm on Merlin's 264.22 but with the same result.
     
  5. thealphonso

    thealphonso Occasional Visitor

    Joined:
    Dec 27, 2012
    Messages:
    19
  6. thealphonso

    thealphonso Occasional Visitor

    Joined:
    Dec 27, 2012
    Messages:
    19
    I was right, it was all about ASUS's servers being down. This thread is redundant now, I am asking now a moderator to close it if the initiator agrees as well.
     

Share This Page