Bridging THROUGH primary Asus RT-AC66U

Discussion in 'Asuswrt-Merlin' started by mmcpher, Jan 30, 2013.

  1. mmcpher

    mmcpher Occasional Visitor

    Joined:
    Jan 20, 2013
    Messages:
    12
    I really appreciate the latest build, which allows a duffer like me to get everything I need to up and running. But I'm having one particular issue, and had a question. I have Verizon FIOS, so I have an ActionTec Gig Router, with the wireless turned off, so as to preserve its coax connection to my TV set top boxes. The Ethernet connection from the FIOS ONT goes to the Actiontec WAN port. The Asus goes WAN to LAN to the Actiontec, and the desktop goes into another LAN port on the Asus. It all works.

    But I want to press my luck and extend my wifi coverage, and I have an old, hot, E4200v1 Cisco router which I have set to bridge mode, which I connect, WAN to the Asus LAN. Everything on the Actiontec and Asus side is working as before, and I can see the E4200v1, which has a separate SSID than the Asus. But when I attempt to connect a client to the E4200v1, I can't get an IP Address. I have fiddled around with the E4200v1 settings to no avail, but I'm wondering if there's anything I have to do on the Asus side?
     
  2. Log in / Register to remove this ad

  3. Bagman

    Bagman Regular Contributor

    Joined:
    Nov 30, 2012
    Messages:
    70
    In that setup, I think you shouldn't connect to the WAN port on the E4200v1, you should connect to one of the LAN ports. You're set up for bridging, but connecting to the Cisco's WAN port is for a repeater.

    Try reading this and see if it makes things clearer.
     
  4. mmcpher

    mmcpher Occasional Visitor

    Joined:
    Jan 20, 2013
    Messages:
    12
    Thanks for that resource link, Bagman. It really makes things clearer than the Cisco materials. It may be that I should do as you suggest and go Lan to Lan and set up the E4200v1 as an Access Point. There seems to be some confusion as to the meaning of "bridge mode" in this context. I have been trial-and-erroring it and will try your suggestion. I had tried going Lan-to-Lan but with other settings that I've since adjusted. Thanks.
     

Share This Page