Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

How to access Router outside Network

Discussion in 'Asuswrt-Merlin' started by dazz87, Nov 30, 2012.

  1. dazz87

    dazz87 Occasional Visitor

    Joined:
    Nov 30, 2012
    Messages:
    40
    Hi, I just flash Asuswrt-Merlin 3.0.0.4.24620 to my new Asus RT-N66U. I am lost as far as trying to access the router page from outside my network. I have enable wan-ddns with my dyndns account info. I dont know what Im missing Do I need to setup a port forwarding rule. I already have create my port forwarding for both my pcs for remote desktop(outside network) and that works. Just need to know what to do for accessing the router page from outside my network. I am able to log into AiCloud from outside network. Reason why I need to access the router is to wake up my Server from outside the network. Thanks
     
    Last edited: Nov 30, 2012
  2. RMerlin

    RMerlin Part of the Furniture

    Joined:
    Apr 14, 2012
    Messages:
    19,705
    Location:
    Canada
    Go to Administration -> System, and enable "Enable Web Access from WAN".

    After that, you will be able to access it through http://yourdyndns:8080.

    Note that you could also use AiCloud to wake up your server, in addition to the Tools -> WOL page that I added in Asuswrt-Merlin.
     
  3. dazz87

    dazz87 Occasional Visitor

    Joined:
    Nov 30, 2012
    Messages:
    40
    Hey RMerlin, thanks for the info. Enable Web Access from Wan i believe was already enable. I was finally able to get it to work using https: port 8443. Dont know why http is not working for me.
     
  4. RMerlin

    RMerlin Part of the Furniture

    Joined:
    Apr 14, 2012
    Messages:
    19,705
    Location:
    Canada
    Make sure you use port 8080 if using http, and not the default (80) port.

    If it still doesn't work then it's possible your ISP is blocking port 8080 (as it's often used by proxy servers).

    To be honest however, you should probably not use http:// over the net and use https:// instead.
     

Share This Page