No internet access

Discussion in 'ASUS AC Routers & Adapters' started by KSoze, Jan 23, 2013.

  1. KSoze

    KSoze New Around Here

    Joined:
    Jan 23, 2013
    Messages:
    1
    Hi.

    I just bought a brand new Asus AC66U and I'm trying to set it up to work with my cable modem-router but no luck. When my cable modem-router (don't know a better term to call it) is in router mode, when connected to the AC66U everything works, but the Asus router gets a local IP address (though it has internet access). When switching the cable modem-router to cable modem only mode, I can connect it to a laptop via LAN and it gets a public IP address and internet works, but when connecting it to the WAN port on the AC66U it doesn't connect (preset is Automatic IP, as the other ones don't apply). System log shows the message "ISP's DHCP did not function properly". So... my laptop can connect but not my AC66U.

    Just updated the firmware, but no luck.

    I know I can probably turn on DMZ and switch off almost all router features of my cable modem and then connect it to the AC66U but doesn't seem to be the ideal solution.

    Any ideas? Thanks in advance
     
  2. RMerlin

    RMerlin Part of the Furniture

    Joined:
    Apr 14, 2012
    Messages:
    13,007
    Location:
    Canada
    When moving a cablemodem to a new router, you have to turn the cablemodem off for about 5-10 mins first to let the current lease expire, otherwise your ISP won't allocate a new IP to the new MAC address it sees (the router's).
     

Share This Page