Radios won't turn on

Discussion in 'ASUS N Routers & Adapters' started by xaloc, Nov 14, 2012.

  1. xaloc

    xaloc New Around Here

    Joined:
    Nov 14, 2012
    Messages:
    2
    My N66U has been up and running smoothly for a few months, but today the wireless capabilities stopped working while streaming a movie over the 2.4 ghz. Some relevant information:

    1) wired component still works perfectly
    2) wireless antenna lights on the unit do not activate
    3) everything in the UI would indicate the wireless is on and working, save connections
    4) no SSIDs are being broadcast
    5) problem persisted with both stock and upgraded firmware (3.0.0.4.260)
    6) reset the device a number of times via holding down wps button during boot (there might be a better/more effective way)

    Any ideas? Thanks...
     
  2. Log in / Register to remove this ad

  3. SoCalReviews

    SoCalReviews Regular Contributor

    Joined:
    Aug 16, 2012
    Messages:
    149
    It sounds like a hardware problem. I would recommend contacting Asus support ASAP. If they can't help debug and solve the problem via a reset of the router, firmware update or settings change then they might be able to offer a replacement.
     
    Last edited: Nov 15, 2012
  4. xaloc

    xaloc New Around Here

    Joined:
    Nov 14, 2012
    Messages:
    2
    Yeah, I think you're probably right. For the moment I've got the function I need by tacking an old access point onto the N66U, but when I have time this weekend I'll take my problem to ASUS. Thanks for the reply.
     

Share This Page