Success Verizon 4G USB551L & RTT-N66U

Discussion in 'ASUS N Routers & Adapters' started by radionerd, Feb 2, 2013.

  1. radionerd

    radionerd New Around Here

    Joined:
    Feb 2, 2013
    Messages:
    3
    I have been attempting to connect a Verizon 4G LTE USB551L to a RT-N66U. I have looked all over the interwebs, but found no encouraging info. I was successful using Asus latest build 3.0.0.4.270. The Modem was setup, and it worked good in a Cradlepoint MBR-900, and ZVW access. After trying a bunch of settings in the RT-N66U, and messing it up. I was finally successful with the following settings:

    Enable USB Modem Yes
    Location USA
    ISP Verizon
    APN service VZWINTERNET
    Dial Number *99***3#
    PIN code
    Username
    Password
    USB Adapter Auto

    All other fields were left blank. Reboot, and it works great. Up to 22 Mbps downloads. Speed is between 9Mbps and 22.

    I will now flash back to Merlin build, Tomato, and report back in this thread.
     

    Attached Files:

  2. Log in / Register to remove this ad

  3. radionerd

    radionerd New Around Here

    Joined:
    Feb 2, 2013
    Messages:
    3
    Asuswrt-Merlin 3.0.0.4.266.24 BETA 2

    The USB551l 4G Modem works with Asuswrt-Merlin 3.0.0.4.266.24 BETA 2
     
  4. Smarmy

    Smarmy New Around Here

    Joined:
    May 10, 2013
    Messages:
    3
    Location:
    STL
    I tried these setting with my Galaxy Nexus and it isn't working, any ideas as to why? The device shows as Galaxy Nexus in the router but no settings I've tried have worked..

    Maybe it's detecting the 3G CDMA radio instead of the LTE radio...
     
  5. BGD

    BGD New Around Here

    Joined:
    Jun 19, 2013
    Messages:
    1
    Need help connecting Verizon 4G LTE USB551L to a RT-N66U

    I could use some help connecting my Verizon 4G LTE USB551L to a RT-N66U. Firmware ver 3.0.0.4.270

    Windows 7 64 bit

    My usb551l can connect fine through VZacess Manager. When I plug the modem into the asus router and try to connect 3g applications nothing happens. :(

    Enable USB Modem Yes
    Location USA
    ISP Verizon
    APN service VZWINTERNET
    Dial Number 501*******#
    PIN code
    Username
    Password
    USB Adapter Auto

    Any suggestions?
    Thanks!
     
  6. ChandlerL

    ChandlerL New Around Here

    Joined:
    Aug 21, 2014
    Messages:
    1
    Sorry to necro but i've had an interest in getting this to work as well. I tried copying the settings from the first post and that didn't work. Neither did the settings from the post right before mine. Anyone get this to work (USB551 4g w/ Verizon)?

    Modem, ofc, connects fine using VZ Access.
     
  7. TonyVH

    TonyVH New Around Here

    Joined:
    Feb 21, 2015
    Messages:
    1
    Success!!

    Finally got it working. I have a T-Mobile cellspot, which I hacked to take in asus firmware. I then download the latest merlin firmware and use asus firmware recovery tools to flash 3.0.0.4.378.50 version

    log into the router, and plug the verizion 551L into the use 3.0 slot.

    then in the setting. I input exactly what radionerd posted originally:

    Enable USB Modem Yes
    Location USA
    ISP Verizon
    APN service VZWINTERNET
    Dial Number *99***3#
    PIN code
    Username
    Password
    USB Adapter Auto


    Now, I did not work for me the 1st few try, I plug the USB back to my computer and use Verizon software attempt to connect. Then I realized that the signal was too weak to connect hence it failed while plugged into the router. I set the router to enable WIFI and move the router to a spot where I know signal was a little better.

    Then log back into the router and apply the USB setting again. This time the blue light stay on and I now have internet.

    Waiting for my high gain antenna to come before I can cancel comcast!.

    Credits to the original poster. Thanks!
     
  8. CaesarI

    CaesarI New Around Here

    Joined:
    Jan 17, 2015
    Messages:
    4
    Success

    I'd been meaning to test out the Asus' ability to use a USB Modem for a few months.

    I plugged in my Android cell-phone and used TonyVH's settings and it worked.

    Stock (latest) firmware and the Asus RT-N56U.

    It *did* identify as a 3G modem which wasn't an issue in my case since I would not use this as my primary connection.

    -Morgan
     

Share This Page