Troubles with my new rt-ac66u

Discussion in 'ASUS Wireless' started by theviper04, Dec 26, 2012.

  1. theviper04

    theviper04 New Around Here

    Joined:
    Dec 26, 2012
    Messages:
    4
    I have an rt-ac66u and it keeps dropping 2.4ghz signal, the 5ghz signal is flawless and it keeps dropping so I have to restart the router every once in a while. I originally had it at the latest firmware and then I upgraded to the asuswrtmerlin latest one, that didn't work either, I didn't expect it to anyways. This was my replacement for the 1st rt-ac66u I had which had the same exact problems, constantly dropping 2.4ghz signal. Its a rare thing to receive two lemons so I think its a software issue or something else.
     
  2. mikeg

    mikeg Senior Member

    Joined:
    Sep 8, 2012
    Messages:
    326
    Location:
    Sweden
    Have you tried changing settings on the 2.4 GHz band - Prodessional - there is
    a setting for just this problem : I am not at home and can not remember what it is but it is a setting there you can change from no to yes. Look in the forum
    here where other users had had the same problem.
    Update found it : Add enhanced interference management option for 2.4GHz in Advanced settings->wireless-> Professional

     
    Last edited: Dec 26, 2012
  3. xerose

    xerose New Around Here

    Joined:
    Dec 26, 2012
    Messages:
    1
    I had the exact same problem with my AC66U. After some research I found a post on dslreports to disable Enhanced Interference Management in the Wireless / Professional settings (it is only listed under the 2.4Ghz drop down) and after that I have not had any 2.4Ghz drops! :)

    In the dslreports post the poster said he had gotten this tip from rmerlin of course so thank you again rmerlin!!! :D
     
  4. theviper04

    theviper04 New Around Here

    Joined:
    Dec 26, 2012
    Messages:
    4
    Thanks you guys so much that helped a lot. I actually was messing around with the settings earlier today and I reset to factory settings and ever since the 2.4ghz network was flawless.
     

Share This Page