VPN connection with Padavan FW

Discussion in 'ASUS N Routers & Adapters' started by renxwar, Feb 25, 2013.

  1. renxwar

    renxwar Occasional Visitor

    Joined:
    Feb 25, 2013
    Messages:
    10
    I may be expecting something that can't be done, but here is my issue/question:

    I would like to set the router up to let me VPN into my home network remotely. I see the VPN client option in the router settings and I configured everything (and enabled), but I am unable to connect into the network by the VPN wizard on Windows 7.

    I've tried using my IP address and I've also tried configuring DDNS and using that method (I used no-ip.org, I couldn't get the Asus to work)

    Has anybody used this successfully? What am I doing wrong?
     
  2. kayakj

    kayakj Regular Contributor

    Joined:
    Jan 21, 2013
    Messages:
    59
    I have successfully used the VPN with the Padavan firmware. ( used the Asus DNS, I set it up under advanced/wan/ddns and then keep trying for the account that i want etc) While I have not tried the VPN wizard on windows 7, I have been able to connect to the VPN through both my android phone and from my Apple laptop.

    I set it up as pptp, set encryption to MPEE-218, broadcast to off (all other settings kept at default), then add the login and password in the account section below ( I leave the ip area blank).. (the login and password are both cap sensitive fyi)

    This setup seems to work for me, so if your settings are similar.. the connection issue may be on the windows side?

    Hope this is helpful
     
  3. renxwar

    renxwar Occasional Visitor

    Joined:
    Feb 25, 2013
    Messages:
    10
    I can't connect on my phone, either. Pinging my no-ip.org host name comes back as timed out (though does hit the correct IP address). Is there any settings that need to be done inside the router, other than turning on and the DDNS? I couldn't get the ASUS DDNS to query at all. It would always say "DDNS Server not response"
     
  4. kayakj

    kayakj Regular Contributor

    Joined:
    Jan 21, 2013
    Messages:
    59
    Have you checked the firewall settings on the router?

    under advanced>>firewall>> netfilter.. I have PPTP Alg turned on, along with all of the passthroughs besides PPOE.. I would leave the NAT stuff alone

    On the main firewall page if you want to check pings you should turn on "Respond Ping Request from WAN?"

    Just a thought but you might want to turn on "Enable Web Access from WAN?" as well and then go to your router in a browser ( should just be the DDNS name) and add :8080 .. that should pop up and let you log into the router (to see if its a specific firewall or VPN setting issue etc)
     
  5. renxwar

    renxwar Occasional Visitor

    Joined:
    Feb 25, 2013
    Messages:
    10
    Ok those settings worked for my phone. I'll have to try the laptop when I get home. I had to enable the PPTP Alg, the other settings were enabled.

    The "Respond Ping Request from WAN" and "Enable Web Access From WAN" were both right on the money, too.

    Thanks for the help!
     

Share This Page