Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

Wireless Radios Issue with New RT-N66U

Discussion in 'ASUS N Routers & Adapters' started by zell045, Nov 20, 2012.

  1. zell045

    zell045 New Around Here

    Joined:
    Nov 20, 2012
    Messages:
    2
    I'm having trouble with the wireless radios on my new router. They just seem to get disabled (can't connect and the lights are off) randomly after a few hours of uptime, requiring a power cycle to get working again. I have the latest .260 firmware and there is nothing odd in the syslog.

    Any help would be appreciated.
     
  2. RMerlin

    RMerlin Part of the Furniture

    Joined:
    Apr 14, 2012
    Messages:
    18,175
    Location:
    Canada
    Make sure you didn't accidentally establish a radio schedule (Wireless -> Professional tab).

    Otherwise, check the System Log page to see any indication as to what could be happening.

    Might also be worth resetting back to factory defaults and reconfiguring your router in case you might have some corrupted settings in nvram (especially if you have been upgrading the FW over multiple versions or from a much older version).
     
  3. zell045

    zell045 New Around Here

    Joined:
    Nov 20, 2012
    Messages:
    2
    The radio schedule settings are at the default configuration.

    I upgraded from .220, but I'll try to reset the nvram when I get back from work.

    Thanks.
     

Share This Page