Wireless settings for 2.4 G and 5G

Discussion in 'ASUS N Routers & Adapters' started by ian1975, Sep 14, 2012.

  1. ian1975

    ian1975 Occasional Visitor

    Joined:
    Sep 4, 2012
    Messages:
    10
    Hi,

    I have two RT-N66, one in the basement as the main router and one on the second floor as AP. I used the default settings of the router with the latest firmware and my wireless devices don't see the 5G network. Can someone help me with the settings (frequency, channel?) for each network for optimal signal?

    Thanks

    Ian
     
  2. Log in / Register to remove this ad

  3. DaveMishSr

    DaveMishSr Senior Member

    Joined:
    Jul 14, 2012
    Messages:
    414
    Location:
    San Diego
    First, are your devices capable of connecting to the 5GHz band? That may sound silly but not all devices are capable of connecting to 5GHz WiFi. In my neighborhood, a tightly developed single-family housing tract, mine is the only 5GHz SSID that inSSIDer detects. That means that 5GHz WiFi is not very common so only a minority of devices support it. As for settings it is usually best to use a fixed channel (lower is better for my environment) with 20/40MHz or better bandwidth. I had to purchase dual-band adapters/media bridges as only my laptop with its Centrino Ultimate N-6300 adapter could operate in the 5GHz band until I bought my RT-N66u.
     
  4. ian1975

    ian1975 Occasional Visitor

    Joined:
    Sep 4, 2012
    Messages:
    10
    Is it possible that the Asus RT-N66 is not compatible with my apple devices?
    I can't connect wirelessly to the RT-N66 with my Apple devices but with my ASUS laptop no problem. Is it a firmware problem?

    Thanks

    Ian:confused:
     
  5. OGroteKoning

    OGroteKoning Occasional Visitor

    Joined:
    Aug 26, 2012
    Messages:
    39
    My iPad 2 connects. Try setting control channel. Mine is on 44
     
  6. ian1975

    ian1975 Occasional Visitor

    Joined:
    Sep 4, 2012
    Messages:
    10
    Hi,

    I think that I found the problem. I switch ISP yesterday with a new modem but the same RT-N66. After that I got the 169 ip address on my Macbook Air. What settings in the RT-N66 do I have to change for the router to generate automatic IP...? Or the problem comes from the modem or ISP?

    Thanks

    Ian
     
  7. pcp

    pcp New Around Here

    Joined:
    Sep 8, 2012
    Messages:
    9
    just a guess.. i had to disable "TX Bursting" (N66u/Wireless/Professional) to get my iPad and Phone working wireless.
     
  8. RMerlin

    RMerlin Part of the Furniture

    Joined:
    Apr 14, 2012
    Messages:
    13,392
    Location:
    Canada
    If the router received a WAN address starting with 169, then either your router isn't set to the correct WAN type (DHCP vs PPPoE for example), or you powered the router before the modem was fully ready and online.

    If the devices are obtaining a LAN IP starting with 169, then enable the DHCP server on the router (LAN -> DHCP Server).
     
  9. ian1975

    ian1975 Occasional Visitor

    Joined:
    Sep 4, 2012
    Messages:
    10
    Thanks Rmerlin,

    My ASUS router got a 192 ip address. The DHCP server is already selected but it's only the Apple devices that don't connect wirelessly. Of course, my ASUS laptop works well. I don't think that it's a problem from my ISP...
    Any idea? Should I go back to airport extreme?

    Ian
     
  10. RMerlin

    RMerlin Part of the Furniture

    Joined:
    Apr 14, 2012
    Messages:
    13,392
    Location:
    Canada
    If using 5 GHz, try using a manually selected channel on the router, and use one of the low-numbered ones. Apple's usual custom stuff has issues with a lot of things that does not bear an Apple logo on it, so manual tinkering is required.
     

Share This Page