Recent content by 9V7W3

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. 9

    New AiMesh Node (AC5300) Defective?

    Hm. I don’t know. Maybe I’ll unplug that node for a while and see what speeds I’m still getting in other areas. Im not sure if it has anything to do with it but all the nodes and the router are running firmware 9.0.0.4.386.41994, do you think that could be an issue? I updated to that when I got...
  2. 9

    New AiMesh Node (AC5300) Defective?

    I guess I will try moving that node around. There’s nothing else I can try. the home is 3,500 square feet not including the basement. The main router is in the far corner on one side of the house and I have the nodes spread out so they’re at least 25-30’ apart from each other and all in...
  3. 9

    New AiMesh Node (AC5300) Defective?

    Well, turns out it wasn’t a defective unit. I got another brand new AC5300, added it to the network and also reset it several times, and it’s still doing the same thing the other one was doing in its place. I don’t get it. I even ran the “optimization” thing in the AiMesh setup instead of...
  4. 9

    New AiMesh Node (AC5300) Defective?

    Very helpful, thanks.
  5. 9

    New AiMesh Node (AC5300) Defective?

    I stated in my post that I’ve already reset it and re-added it twice to troubleshoot this. Didn’t make a difference.
  6. 9

    New AiMesh Node (AC5300) Defective?

    I’d also like to note that the horrible connection when a device is on the AC5300 “kitchen” node isn’t just limited to internet access. Local network access is also effected. When my devices are connected to that node I’m unable to load my Asus router admin page as well or utilize the mobile app...
  7. 9

    New AiMesh Node (AC5300) Defective?

    Hello all, new to the forums (and AiMesh) here.. I recently upgraded my new home from a single AC86U to a multi-router AiMesh setup. The home is rather large with an open floor plan but the single 86 just wasn’t cutting it at all. The modem is in one far right corner of the house and by the...
Top