Recent content by alan6854321

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. A

    Scheduled reboot different to reboot via UI or 'service reboot' ?

    Yeah, I already had that as a 'cunning plan'. But, it'd be nice to know why the "scheduled reboot" system doesn't produce the same result. I mean, they really should be the same.
  2. A

    restart_letsencrypt appearing in the log every five minutes

    Just noticed something odd, after a reboot via 'service reboot', the crontab contents are now different... cru l 15 4 * * * /jffs/scripts/regular-email #AGTxR# */2 * * * * /etc/openvpn/server1/vpn-watchdog1.sh #CheckVPNServer1# 39 5 */7 * * service restart_letsencrypt #LetsEncrypt# */10 * * *...
  3. A

    Scheduled reboot different to reboot via UI or 'service reboot' ?

    Is a scheduled reboot some how different to a reboot via other means. e.g. via the UI or 'service reboot' command? I decided to setup the reboot scheduler a few weeks ago, so I've gone through 3 of them now (Early Sunday mornings). On each occasion, there were odd problems that a 'normal'...
  4. A

    restart_letsencrypt appearing in the log every five minutes

    Well, a restart fixed it, and some other stuff that was wrong. I'll post another thread about it.
  5. A

    restart_letsencrypt appearing in the log every five minutes

    I have my router scheduled to reboot 0345am every Sunday morning, after this morning's reboot there are messages in syslog that the restart_letsencrypt script is being run every five minutes. It seems like it should be as there are these entries in crontab ... cru l 15 4 * * *...
  6. A

    scMerlin scMerlin v2 - Service and script control menu for AsusWRT-Merlin

    Hi there, Is it possible to add a button that restarts the firewall service?
  7. A

    Release Asuswrt-Merlin 386.2_6 is now available

    Did a 'dirty' upgrade from 386-2_4 as soon as 2_6 came out. Everything's been working fine until last night when all the clients on the 2.4G networks disconnected - both main and guest (Using YazFi) where thrown off. The networks were still visible on clients but all attempts to connect...
  8. A

    In a mess with DNS

    I already disabled DHCP on it, did you mean DNS server? Because I don't see anyway to disable that.
  9. A

    In a mess with DNS

    Is there anyway to put a route in to stop anything accessing it's DNS port e.g. 192.168.1.35:53 ?
  10. A

    In a mess with DNS

    AHA - Lightbulb moment!!! I use my old Plusnet router (Technicolor TG562n) as a Wifi repeater over powerline. I just switched it off and everything works again. It would explain why the guest network was fine (they can't 'see' it). Is it advertising a DNS server that is sometimes catching...
  11. A

    In a mess with DNS

    But why did it work fine until I tried to install YazFi, And why am I unable to get back to the state I was in before?
  12. A

    In a mess with DNS

    Yes, it is.
  13. A

    In a mess with DNS

    I seem to have got myself into a complete mess, there's a couple of similar threads here, but none help me. I had everything running fine, main WiFi and guest2 Wifi are split with different SSID's for 2.4G & 5G with IoT stuff on the guest network. I have two piHoles running DNS, their network...
  14. A

    DDNS not working after firmware update RT-AC86U

    I use No-IP and it works for me.
  15. A

    Strange DNS requests.

    OK guys, thanks for the help - the culprit is revealed! I put the PiHole address into the LAN DHCP DNS field just to see what would happen and, luckily, one of the devices not on the guest network was requesting that host. It's an IPcam, I'll try a reboot/reconfigure to see what happens. It's...
Top