Recent content by alxnt

  1. A

    ASUS RT-AC86U DDNS Exclamation Mark

    Fixed after upgrading to the latest version 3.0.0.4.386_46092-g0d2214a
  2. A

    ASUS RT-AC86U DDNS Exclamation Mark

    @crispness @westie99 I have already reported to asus through "feedback" section but they have not replied... Maybe you could report too so as to increase the chance take a look at this issue and fix it.
  3. A

    ASUS RT-AC86U DDNS Exclamation Mark

    Hi I upgraded yesterday the fw to the latest version 3.0.0.4.386_45956-g23134c9 (previous was 3.0.0.4.386_44470-g53bccb8). Now I'm getting an exclamation mark on ddns section on home page. When I click on it says "request error please try again" but ddns is working fine. I use NO-IP ddns...
  4. A

    Watched Threads

    How do I find the threads I have set to "watch". I can find the posts that I have bookmarked but not "watched" threads.
  5. A

    RT-AC86U DNS issue

    I'm not sure that clients use primary and secondary dns that way. Have a look here: https://discourse.pi-hole.net/t/primary-vs-secondary-dns/1536 So if pihole isn't the only dns some queries will be answered directly from public dns provider(in my case cloudflare). This means that maybe...
  6. A

    RT-AC86U DNS issue

    Hi I have rt-ac86u with official fw 3.0.0.4.386_44470. I set my pihole as dns on dhcp but the devices get 2 dns on network adapter. The first one is indeed pihole and the second is the router's ip address. When I test each device's dns from this link I see 3 dns entries, my public ip address as...
  7. A

    Asus DSL-N17U looses Public IP, then NAT IP

    Hi, I'm new here. I have an issue as title says. What I will describe below happens both in bridge mode and with asus on its own on the line. I have set an ISP's zte h288 bridged with the asus n17u through ethernet wan. Everything works fine but around midnight devices suddenly loose internet...
Top