Recent content by citytrader

  1. C

    Windows 10 and Intel Wifi in 5ghz -> 20mhz only - Is there anyone having this issue too?

    Thanks for the info, I don't have too much space because the router is in an office, but I lowered the power in the R7800 to 75%...
  2. C

    Windows 10 and Intel Wifi in 5ghz -> 20mhz only - Is there anyone having this issue too?

    Finally I solved this issue, the problem was the Iperf version I was using, I updated it to the last version and used the same version in both sides and now I'm getting correct speeds of around 680 Mbps in all my endpoints... seems the iperf version should be the same in all the endpoints, if...
  3. C

    Windows 10 and Intel Wifi in 5ghz -> 20mhz only - Is there anyone having this issue too?

    My Desktop has no other battery than the UPS :) I tried to change the power plan and no luck, I'm getting 450Mbps and in the same distance with my Galaxy S21 I'm getting more than 600 Mbps, so distance is not the issue(1mts from the router) . If the problem is only in Windows because the same...
  4. C

    Windows 10 and Intel Wifi in 5ghz -> 20mhz only - Is there anyone having this issue too?

    withing expectations is a little less than 700Mbps caused by the wifi overhead, in my case and only in Windows is 350Mbps... this is not expected because is half of what my laptop is capable
  5. C

    Windows 10 and Intel Wifi in 5ghz -> 20mhz only - Is there anyone having this issue too?

    Its reported correctly, 866Mpbs, so max throughput should be 80% of that near 692 Mbps like my Galaxy S21 I'm converting one of the laptops to Hackintosh to do the test again with Bigsur
  6. C

    Windows 10 and Intel Wifi in 5ghz -> 20mhz only - Is there anyone having this issue too?

    The ethernet speed on the desktop is 935 Mbps, the same machine with wifi 350Mbps on Windows, 550Mbps in Ubuntu
  7. C

    Windows 10 and Intel Wifi in 5ghz -> 20mhz only - Is there anyone having this issue too?

    Did you do an iperf3 speedtest? if you don't do that test you don't really now if you are getting full wifi speed or not
  8. C

    Windows 10 and Intel Wifi in 5ghz -> 20mhz only - Is there anyone having this issue too?

    I'm located in Mexico (but this does not happen in Ubuntu) The Intel cards are: LAPTOP AX200 Bought in USA DESKTOP AX200 Bought in Mexico LAPTOP AC8265 Bought in Mexico (this machine in Ubuntu has full bandwidth, but in a Windows clean install it uses only 20mhz) My desktop had full channel...
  9. C

    Windows 10 and Intel Wifi in 5ghz -> 20mhz only - Is there anyone having this issue too?

    I having an issue with Windows 10 and seems is not the problem of the intel drivers (it happens with 3 different machines on Windows 10), when checking speed with iperf3, on my galaxy S21 I'm getting 600mbps, but at the same distance with my machines (laptop and desktop) I only get near 300mbps...
  10. C

    AC66U - Why not more throughtput of 150Mbps?

    Unfortunately I dont have a laptop with 5Ghz... probably is the crap wifi of this laptop, even if it cost a lot... damn HP. At least I'm having fastethernet speed... The wifi card is connected correctly because the antenna has the numbers that match the card.
  11. C

    AC66U - Why not more throughtput of 150Mbps?

    I tried all channels yet without look, and for the antenna I think it wont change anything because in the test I put the laptop near the router... Could be some fault in my router?...
  12. C

    AC66U - Why not more throughtput of 150Mbps?

    Thanks for your help, I have the last drivers but I think the antenna in my laptop is totally crap because I installed myself the 7260AC card...
  13. C

    AC66U - Why not more throughtput of 150Mbps?

    I tried my latop HP Spectre with 7260 AC, seems its crappier than my phone, I get a little less speed... 130Mbps... it says is connected at 866
  14. C

    AC66U - Why not more throughtput of 150Mbps?

    Hello to all, I will like to know why I'm not getting more than 150Mps of throughput of my router AC66U at 5Ghz, is this something normal? I tested that speed with iperf between my computer connected by cable to the router and my phone LG G2. The connection in my phone says 433Mhz and is next...
Top