Recent content by Draken

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. D

    RT-AC86U Samba freezes during transfer

    I wasnt expecting it and hence I havent tried it myself but it seems to have worked in my case. Speed is lower but much more stable now. Many thanks.
  2. D

    RT-AC86U Samba freezes during transfer

    Funnily I was troubleshooting exactly the opposite issue. I am absolutely fine on an ssd on the router but I have the above behaviour when copying from the Raspberry pi. I have just downloaded FileZilla and the transfer seems to be doing OK using it, so my guess would be that it is a...
  3. D

    [Thread-1] [ 386.1_Alpha Build(s) ] Testing available build(s)

    I gave it another try and all is fine but have the VPN options seriously been nurfed? I do appreciate the simplicity but how can you assign specific devices to access the internet through specific VPNs? edit: My bad I went to a really old version I had locally which I never used. All good with...
  4. D

    [Thread-1] [ 386.1_Alpha Build(s) ] Testing available build(s)

    Alpha 3 on a AC86U. Router became unresponsive and the interface practically unusable both over wifi and cable. I had to factory reset and go back to .19...
  5. D

    Best options for roaming devices - AC86U

    Ouch...never again Alpha version. Just spent 1h trying to go back to .19. My main router became unresponsive upon flashing the Alpha one. Thankfully a reset worked and I have saved my old settings so I am running .19 again but I wont be experimenting with experimental versions from now on :) I...
  6. D

    Best options for roaming devices - AC86U

    Yeah I have already raised it to -50 which seems to be doing the trick with one of the devices but not the other one. I will try the alpha version in case it solves the issue.
  7. D

    Best options for roaming devices - AC86U

    @bbunge: 384.19 on both @rlj2: Hmmmmmm problem is that the mobiles do need to roam as the node and the router do not reach everywhere so I dont want to lock them to one node. Anyway will give it a try.
  8. D

    Best options for roaming devices - AC86U

    I seem to have issues with a couple of mobiles roaming between a AC-86U (main router) and a AC-86U node. From time to time the mobile devices get disconnected from the wifi and I get an authentication error. If I reconnect them all is fine. I suspect it has to do with the devices roaming...
  9. D

    Deauthenticated because sending station is leaving - AC68U

    I think it is safe to say that .13 either completely solved the issue or improved it in such a degree that the setup is usable again. So in a nutshell: You have deauthentication issues? Downgrade to .13 or lower. Many thanks all for the help and hopefully Asus will do sth about it in the near...
  10. D

    Deauthenticated because sending station is leaving - AC68U

    Yeah I read it the other day on the "normal" ASUSWRT forum and I flashed it a few days ago. Didn't really had time to test it but the past 4-5h it seems much more stable so fingers crossed it seems to be ASUS' bug more than anything. Will keep you posted. Btw I flashed 384.13 as someone...
  11. D

    Deauthenticated because sending station is leaving - AC68U

    Thanks will try although wont help much as there is no point running it at 2.4GHz. Unfortunately no time the next 5-6 days. Just had a few mins to upgrade to the latest Alpha version. No change. Keeps disconnecting.
  12. D

    Deauthenticated because sending station is leaving - AC68U

    And its gone, repeater disconnected. After 30 mins of being online...
  13. D

    Deauthenticated because sending station is leaving - AC68U

    Yeah you are right. Left it on autoselect excluding DFS so it is at 42 atm.
  14. D

    Deauthenticated because sending station is leaving - AC68U

    Changed it to 112 but I dont think it will have much difference. Will monitor the disconnections over the weekend and let you know.
  15. D

    Deauthenticated because sending station is leaving - AC68U

    Obviously it shouldnt be happening at the first place but is there a way to track it down to the router or the client? There is no event at 20:48 for the client so my educated guess is that the client is disconnecting rather than the router dropping the connection but then again I will wait...
Top