Recent content by ech

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. E

    AiMesh nodes disconnect since 386.1

    Maybe my "problem" is different... I don't see anyone mentioning "restart_wireless" in their logs, which is what I took to be a problem. It doesn't happen all that often and I haven't actually had complaints from those attached to the mesh node about issues (maybe they had connected to another...
  2. E

    Release Asuswrt-Merlin 386.2 is now available

    Upgraded an AC86U from 386.1_2 to 386.2 (dirty flash, though was factory reset when installing 386.1_2) and all seems fine, except the yellow flashing exclamation point says there's newer firmware available, but of course the admin page shows that everything is up to date. Maybe a stale nvram...
  3. E

    Traffic spike fix from 384.14_2 was reverted in 386.1

    I've upgraded my router to an AC86U in the meantime (from an AC68U) and haven't seen the spikes in the 24h or daily roll-ups any more, but do see them in the real-time view, within 5-10s of looking, it will jump to 2147500KB/s. But since it's not affecting the overall data, I haven't put in the...
  4. E

    High RAM Usage RT-AC86U

    For those who say that free memory going near zero isn't a problem... I agree that it might not be, assuming that you've got a lot in cache... however, take a look at process sizes over time and I think you'll notice that some of them do seem to leak and get larger over time, which will lead to...
  5. E

    AiMesh nodes disconnect since 386.1

    How did this go? I'm also seeing issues with my aimesh node inexplicably disconnecting randomly when running 386.1_2. I've also tried running the latest stock fw on the node but have seen the same problem. Maybe just putting 384.19 on the node would be better.
  6. E

    new AC86U crashes after 5 or 6 days

    Yep - already had that setting when the problem reboots happened.
  7. E

    new AC86U crashes after 5 or 6 days

    Haven't got any samba/usb sharing enabled at all. And since I currently have no scripts running (just FlexQOS which doesn't use the usb device), I guess it might be worth simply removing the usb stick to see if things are stable without it.
  8. E

    new AC86U crashes after 5 or 6 days

    You mean this: I've never had that enabled... so I guess that's not my problem.
  9. E

    new AC86U crashes after 5 or 6 days

    I've got a mesh setup which used to run with 3 AC68U devices and I've swapped in a new AC86U as the central device in the mesh... and it works fine (factory reset with Merlin 386.1_2, temp hovers around 77-78C all the time), but it's crashed/rebooted on me twice since I started using it. After...
  10. E

    Traffic spike fix from 384.14_2 was reverted in 386.1

    I would test an AC68U firmware if they had one available to test.
  11. E

    [Beta] VNSTAT on Merlin; CLI, UI and email data use monitoring (install script offline for now)

    I had not used vnstat prior to today. And the timestamps were probably messed up somewhat due to TZ not being set in my command line nor the startup script for vnstat. I've added the TZ setting now and appear to be getting reasonable data currently. Still don't know where the original "extra"...
  12. E

    [Beta] VNSTAT on Merlin; CLI, UI and email data use monitoring (install script offline for now)

    So I installed this by hand, following the instructions (I think) at the github site and I'm getting data, but while the graphs are showing info, I'm not sure it's right... since the graph is showing data that doesn't match the command line output, and I've only been running it for a little over...
  13. E

    Traffic spike fix from 384.14_2 was reverted in 386.1

    That's not why I'm using the traffic data - I just like to have the data as a nice to have... if it's broken, it doesn't really matter to me, but it would be nice if it worked. Guess I'll probably switch to the alternate (not part of merlin) traffic data stats solution mentioned earlier in this...
  14. E

    Traffic spike fix from 384.14_2 was reverted in 386.1

    Don't think there's anything else to test, given this setup, is there?:
  15. E

    Traffic spike fix from 384.14_2 was reverted in 386.1

    Well, since I can't use cake-qos (ac68u not supported) but I am using FlexQOS, shouldn't my hw accel also be disabled? I'm still seeing the spikes with this config/hardware.
Top