Recent content by freeman2006

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. F

    Tutorial ASUS ROUTERS JTAG RECOVERY

    After 2 months of experiment my router is alive :) but no 2.4Ghz wifi - is it possible to fix it with jtag command or new firmware? Can someone give me a link for latest version of cfe.bin for Asus RT-AC5300 Thanks
  2. F

    Tutorial ASUS ROUTERS JTAG RECOVERY

    Is it possible to upload only CFE via Jtag without working lan port?
  3. F

    Tutorial ASUS ROUTERS JTAG RECOVERY

    All interface was disabled except lan with IP 192.168.1.10. No ping. Is it possible to reflash router via com port, without working lan?
  4. F

    Tutorial ASUS ROUTERS JTAG RECOVERY

    With jtag 1.nvram clear, 2.nvram commit, 3.reboot Try but nothing. My PC lan setting 192.168.1.10 mask:255.255.255.0. When try to ping 192.168.1.1 return me destination host unreachable. when put a cable in all 4 port no lan port led light. Is it possible hardware problem?
  5. F

    Tutorial ASUS ROUTERS JTAG RECOVERY

    Router lan port didn't work. Is it possible to send new trh file via com interface without use lan port?
  6. F

    Tutorial ASUS ROUTERS JTAG RECOVERY

    Hello, i need help with Asus RT-AC5300, i bought broken one from ebay. Only power led and wan port is lighting when connected, no wifi or lan port light. I connect to router via Jtag and connect to router (see attached). Any ideas is it possible to flash it via Jtag or do somthing to conect it...
Top