Recent content by ibrubeer

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. I

    RT-AX86U disconnects, slow speeds

    I should clarify that I have 2 devices. I have a Comtrend modem that is connected to the DSL line, and my ASUS router is connected to the modem.
  2. I

    RT-AX86U disconnects, slow speeds

    No, my router is not directly connected to the WAN. It is connected to a modem first. Is this a setting that is wrong in my router, or with my ISP then?
  3. I

    RT-AX86U disconnects, slow speeds

    Sorry. Here is some hopefully better information - RT-AX86U router running Merlin firmware, version 386.3_2 - Speed from ISP is max 25Mbps, DSL - Speed problems are wired and wireless. It seems that it was initially good after installing the router, and using the M&M configuration - Attached...
  4. I

    RT-AX86U disconnects, slow speeds

    I am trying to troubleshoot this whole thing. I have been having speed problems with the internet for a while. I used to have an older Asus router (RT-AC87R) and bought a new one to see if that fixed the problem. The new one is an RT-AX86U. Internet speeds are largely the same. The internet...
  5. I

    Losing Internet

    I noticed the very detailed instructions! I just need to find time to actually follow through with them now. Thanks! Sent from my Pixel using Tapatalk
  6. I

    Identify a client on network?

    This actually helped to identify it! It was a Verizon Network Extender. Something that had been in the home long enough, that I forgot it was there. Thank you to everyone for the help! I may get a Fingbox...! Sent from my Pixel using Tapatalk
  7. I

    RT-AC3200 - 380.66_2 Wireless Issue (Resolved, see post #8 & 24)

    This brings up a question for me. My RT-AC87U was stable for months on Merlin version 65.4 (I believe). Last week I updated to 66.2, and that's when the problems began. The router would send out a WiFi signal, but no internet. If I rebooted, everything would work for a few hours and then drop...
  8. I

    Identify a client on network?

    No, I don't. Sent from my Pixel using Tapatalk
  9. I

    Identify a client on network?

    I will check that out tonight. Thanks for the help! Sent from my Pixel using Tapatalk
  10. I

    Identify a client on network?

    Well, I don't knowingly have one! Not sure how to track this down. Nothing in the house is running Windows 2000... Sent from my Pixel using Tapatalk
  11. I

    Identify a client on network?

    embarrassingly, that link did not shed any light on the subject for me. Could you elaborate a little for me? Thanks!
  12. I

    Losing Internet

    Is "John's Tool" better than just saving the settings from within the settings page in the router? What is John's Tool?
  13. I

    Identify a client on network?

    I have a couple of IP addresses on my network that are not identified in the Client List. All it lists is the IP and MAC addresses. I have tried several MAC Address lookup sites, and they return nothing. The MAC address is: 02:0F:B5:B2:61:60 Does anybody have any ideas for how to identify...
Top