Recent content by idefix

  1. idefix

    VLANs, Trunk interface, tagged and untagged traffic RT-AX86U and RT-AX88U

    not that straightforward from the looks of it :-( I can get the different bridges up and running but when connecting to the guest wifi I either get no IP or can't connect at all. Found another script here but the same issue: https://gist.github.com/Jimmy-Z/6120988090b9696c420385e7e42c64c4 Maybe...
  2. idefix

    VLANs, Trunk interface, tagged and untagged traffic RT-AX86U and RT-AX88U

    Thanks. This confused me a bit as the AP configuration from ASUS mentioned the main AP to connect via LAN and the 2 mesh AP's via their WAN port. So if I have 1 AP with 2 mesh nodes I would need to configure all 3 for VLAN as described above? When you mentioned you did not use the default VLAN...
  3. idefix

    VLANs, Trunk interface, tagged and untagged traffic RT-AX86U and RT-AX88U

    Thanks a lot for posting this. I nearly lost hope after following the earlier robocfg examples on my AX88U only to find out that these do not work on the HW ;-) Will this work also with the AX88U in AP mode and across other mesh nodes? I currently have the following setup: ONT/MODEM -->...
  4. idefix

    Quick Port forwarding - presents or scripts

    Awesome. Thanks a lot
  5. idefix

    Google Home/Chromecast Issues with AX88U and AX92U

    Hi guys, I recently migrated my network from a AC3200 and a few range extenders to a AX88U (main router running latest MerlinWRT) with 2 AI Mesch Routers connected to it (AX92U running latest stock FW). Since the migration, I have very strange issues with my Google Home/Chromecast setup. Here...
  6. idefix

    OpenVPN Client, selective routing AND Dnsmasq

    Thanks. I might have solved it.....somehow....as it works now. No idea what did the trick or whether it will last. Will report back after some testing
  7. idefix

    OpenVPN Client, selective routing AND Dnsmasq

    Yes, thanks. Issue is that I know what I want but not sure how to put that into code ;-) Sent from my GT-I9505 using Tapatalk
  8. idefix

    OpenVPN Client, selective routing AND Dnsmasq

    anyone? I'm stuck :(
  9. idefix

    OpenVPN Client, selective routing AND Dnsmasq

    Hi, I hope someone can advice what I'm missing. I'm trying to get the following to work 1. OpenVPN client running on the N66U with selective routing via the VPN for specific URL's using a script which is started when the wan comes up (wan-start). The script uses "iptables -t mangle -A...
  10. idefix

    N66U recognizes 1 external HD, but not the other

    I changed to a 1TB HDD now and had no trouble in the last 6 hours. So far so good..... Sent from my GT-I9300 using Tapatalk 2
  11. idefix

    N66U recognizes 1 external HD, but not the other

    I did not have that i believe. At least it never popped up when i connected it to my win7 pc. In anycase i used gparted to repartition the drive and format it to ext3 so it should have killed that one if it was there. I just prepared a 1tb toshiba to try it out instead. Lets see if this works...
  12. idefix

    N66U recognizes 1 external HD, but not the other

    No, "worked" right out of the box. The disconnects are irritating though. Will try with a different drive today. Sent from my GT-I9300 using Tapatalk 2
  13. idefix

    N66U recognizes 1 external HD, but not the other

    Hi, I'm also using a 3TB WD My Book Essential external hard drive with the n66u. Initially I had the drive factory NTFS formatted. The n66u recognized the drive but did eject the drive during use. Especially if larger files are transferred. Log: Jan 1 08:49:25 kernel: scsi 1:0:0:0...
  14. idefix

    Asuswrt-Merlin 3.0.0.4.246.20 is out

    Thanks. Could it be the size of the HD (3TB) and the fact that it uses NTFS? I will change it to ext3 now and see if this makes a difference...... Update: I changed the HDD format to ext3 and it looks like it works fine now. The previous issue of the HD disconnecting and the router web...
  15. idefix

    Asuswrt-Merlin 3.0.0.4.246.20 is out

    Thanks Merlin, The HD (WD myBook) has its own power supply. Had the setup running all night with the download manager on standby and had no issue this morning. Next I ran the DM with 2 downloads in parallel for 2 hours and it was also ok. Looks like an issue which comes up when multiple DM...
Top