Recent content by Jbennett360

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. J

    Router (AC86u) issue or PC?

    YEah. The thing is, one of the first things I did was to take the plug out the socket for the switch, that didn't work. This time, taking the cable out the back of the switch did. Madness. I'll keep an eye on the switch though, might be that it's on it's way out
  2. J

    Router (AC86u) issue or PC?

    Decided to try the cable that goes around the outside straight into the PC, rather than into the switch. Popped up and internet was working fine. So looks like it's a dodgy switch!? Weird how everything else is working fine on there though?
  3. J

    Router (AC86u) issue or PC?

    Plan of action. 1. Reset the router to factory settings. May even go down the route of merlin. 2. Reset devices up using a new network ID. Check the pc in question. 3. If it's not resolved. Disable the ethernet on the PC 4. Ordered a new ethernet card which should be here tomorrow, try that in...
  4. J

    Router (AC86u) issue or PC?

    The ethernet port blinks Orange on the back of the PC - not sure if it always has or not? I've tried several different ethernet cables and they all give the same result Not tried another Ethernet LAN port on the router due to the fact that the cable comes out of the router and goes around the...
  5. J

    Router (AC86u) issue or PC?

    Bit of a weird one this really. Never had any major problems with anything network related up until today. Booted my PC up which was working perfectly yesterday, no Internet via Ethernet. Checked the cable, swapped the cable, rebooted the PC and the router. Still nothing. Used a USBC Ethernet...
  6. J

    AC86U Intermittent Speed Issues / Cable Issue?

    So. I took the faceplate off near the router earlier and noticed that the blue/white didn't look fully/securely in. Removed the faceplate, snipped a cm off the end and rewired it to a mount box, same as the one upstairs. Tested upstairs and everything seems to be back to what it should be...
  7. J

    Release New AC86U firmware 3.0.0.4.386_42643

    I mean, it's happened again. Download speed is capped at 95-100, so straight away I know it's not right I'll look at taking the faceplate off tomorrow and swapping it for the mount box. Hopefully that should then sort out the issues. The hole i'm on about is the hole where the cable goes from...
  8. J

    Release New AC86U firmware 3.0.0.4.386_42643

    The one nearest the router is a faceplate. The box was already mounted to the wall inside the house from an old telephone line, I just swapped the faceplate. The one at the other end is using a surface mount box - this one - it's using an old TV aerial hole in the wall, There's roughly 2/3...
  9. J

    AC86U Intermittent Speed Issues / Cable Issue?

    Not sure it's related really? I have taken the Chromecast off the network though as I'm no longer using this device. Still think it's a cable issue. We shall see, I'll see if it happens again!
  10. J

    AC86U Intermittent Speed Issues / Cable Issue?

    So this (Kind of) randomly reappeared today for some reason! No idea why. LAN3 was showing as 100mbps. Unplugged the wire from the mount box in the bedroom that goes to switch, plugged it back in, same thing. Rebooted the router and LAN3 was back to 1gbps. I never did rewire the box near the...
  11. J

    Release New AC86U firmware 3.0.0.4.386_42643

    My actual ISP service speed is 400 down and 35 up. I was talking about the speeds that are shown within the router. (Status where is shows the ethernet speeds) Replace which cable? Ac86u to ethernet faceplate port on the wall? (Kenable Cat6 GIGABIT RJ45 COPPER Internet Patch Lead) External...
  12. J

    Release New AC86U firmware 3.0.0.4.386_42643

    Had an issue today where LAN 3 (This goes around the outside of the house) dropped from 1gbps to 100mbps. Reboot of the router and it's back to normal. Nothing has changed so not sure as to what's caused this. I did have this issue before and ended up rewiring one of the boxes at the end of...
  13. J

    Release New AC86U firmware 3.0.0.4.386_42643

    Already available in the UK markets isn't it?
  14. J

    Release New AC86U firmware 3.0.0.4.386_42643

    Assuming it includes everything from the BETA? Fixed CVE-2020-25681, CVE-2020-25682, CVE-2020-25683, CVE-2020-25687, CVE-2020-25684, CVE-2020-25685, CVE-2020-25686. Temps BETA: 71c 386_42643: 70c
  15. J

    Release New RT-AC86U firmware 3.0.0.4.386_41634

    Didn't 41634 get removed back end of March?
Top