Recent content by JohnBull

  1. J

    Guest Network has no internet access unless I enable access to intranet

    is it without aimesh nodes you have problems? Direct connection to AP in router?
  2. J

    Asus AIMesh Guest network issues

    no, as it works with nodes connected directly to router, I don't really need to go via the switch. Hope I get time to try it out during the autumn, just for curiosity...
  3. J

    Asus AIMesh Guest network issues

    that switch is manageable... have you tried to pass VLAN 501 and 502 for guest network through that? If you don't configure it to handle them it will not pass the trafficked and/or untagg it and then it doesn't work... It's discussed here...
  4. J

    Asus AIMesh Guest network issues

    I meant primarily for troubleshooting. Looks like ASUS is using VLAN to isolate guest network (Intranet=Disabled) and if so, it might never work again with new firmware. If it works by connecting it directly to the router, the solution could be to swap the switch for a configurable one that can...
  5. J

    Asus AIMesh Guest network issues

    have you tried to patch the node directly to the main router with no switch in between?
  6. J

    Asus AIMesh Guest network issues

    What kind of backbone are you using? Any switch between routers and node?
  7. J

    VLAN tagging of Guest Network

    AHA!!! This was interesting I have been running an AX86U as main router for a while and used two of my old n66u in AP mode. Recently I swapped the n66u's for a pair of XD6 and I could not get guest network to work when connected to nodes. Clients could not get IP adresses. I tried to set Access...
  8. J

    Guest Network has no internet access unless I enable access to intranet

    A while ago I upgraded router to a RT-AX86U running latest Merlin (386.7.2) Today I bought a pack of 2 XD6 to replace both my old n66u as APs. - I added the first AiMesh-node - Upgraded firmware in node - Rebooted router and mesh node - Propagated guest network to all - Rebooted router and...
  9. J

    Only one simultaneus connection to OpenVPN server?

    aha - that made it much more clear! I had completely missed the "custom config field"...it was so empty at the bottom of the config page... I have to try to get some time to test and see if I can enable and reach client-client and still connect multiple users. Just have to set up enough user...
  10. J

    Only one simultaneus connection to OpenVPN server?

    don't fully understand I have "manage client specific options" set to yes. I don't understand what it is and I don't know if it has always been set to yes. Will it solve the problem of connecting multiple devices if I set it to No? I don't understand how to create client specific config files...
  11. J

    Only one simultaneus connection to OpenVPN server?

    compared the old client.ovpn file with the new one and they are idendical What should I do to create unique ones so I can connect several devices?
  12. J

    Only one simultaneus connection to OpenVPN server?

    phone still takes same IP (192.168.1.2) as PC...so still IP conflict
  13. J

    Only one simultaneus connection to OpenVPN server?

    Tried exporting a new config file for my phone, imported and connected. First phone started to work via openvpn but then PC stopped working (both connected on separate accounts as well). After about a minute PC started working again and phone stopped working. Router admin page says phone account...
  14. J

    Only one simultaneus connection to OpenVPN server?

    it is set to "allocate from DHCP" and it has worked...but today after trying to connect multiple clients it didn't get an IP....not sure why trying to create a separate config file for my phone now and connect that to the TUN while this PC is connected
  15. J

    Only one simultaneus connection to OpenVPN server?

    Ehhh....I was so sure it worked on the old router...but maybe not then...or something has changed... So, if I export a new config file from the router admin page, isn't that one identical with previous exported config file!? Think I have more to learn... :-)
Top