Recent content by Kranbes

  1. K

    ASUS Router RT-AX88U Internet Randomly Disconnects

    Curious if you found a fix. I have the same router with the same issue -- though I'm on fiber with a centurylink ONT and using PPPoE Authentication and VLAN tagging. See my post here, in case we're able to crack the case...
  2. K

    RT-AX88U w/ Centurylink ONT -- Persistent Disconnects (HELP?)

    I watched that same video to help figure out how to set up my router. Does anyone know a particular forum member that is helpful with reviewing logs? I feel like I'd like to see what someone much smarter than me thinks is going on. I'm setting up the double NAT in the meantime.
  3. K

    RT-AX88U w/ Centurylink ONT -- Persistent Disconnects (HELP?)

    It actually attaches to the ONT at an angle, but I just went and tried to ease the bending a bit, so we'll see if that helps! Good thought; thank you
  4. K

    RT-AX88U w/ Centurylink ONT -- Persistent Disconnects (HELP?)

    Yes, granted I've only really tested his set up. I pretty much immediately swapped out the provided C4000XG router for the ASUS I had semi-recently bought prior to the move. I realize IF it's a centurylink issue, or issue with the ONT, I probably will need to set up 'double NAT' and use the...
  5. K

    RT-AX88U w/ Centurylink ONT -- Persistent Disconnects (HELP?)

    Oh okay, that makes sense. Yes I did reset the firmware. I did a factory reset then re-configured the router.
  6. K

    RT-AX88U w/ Centurylink ONT -- Persistent Disconnects (HELP?)

    Hi friends, I'm posting in hopes of getting some help to find out what other troubleshooting may be helpful. I don't have a... strong networking background. I'm happy to make a donation via Venmo to show my gratitude for your time. I have an Asus RT-AX88U that worked perfectly fine before a...
Top