Recent content by LdDrew

  • SNBForums will be unavailable for about 2 hours TOMORROW 23 January starting around 2PM EDT for a server changeover.

    All accounts and posts will be preserved.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. LdDrew

    I need help with RT-AC86U issues I am having now!

    I don't use any QoS, my connection speeds are 320Mbps Down and 32Mbps Up. I do have between 4-8 jitter, 8-18 ping. I am running the router at most vanilla as possible, with merlins firmware, no VPN, running WiFi as separate and with different names to the default ones. Only new thing I have...
  2. LdDrew

    I need help with RT-AC86U issues I am having now!

    I have given all the guides a try, a few times, and still no luck. I did try on the amtm one, seemed promising, but noticed a the issue went temporarily, then came back after a few hours. Even after a reset. I think I might need to buy a new router, not sure if I should go for the same...
  3. LdDrew

    I need help with RT-AC86U issues I am having now!

    Tried and still flickers :(
  4. LdDrew

    I need help with RT-AC86U issues I am having now!

    Tried your tips and it did not have any effect, still dropping. Tried WPS erase as well, but seem it did not do anything. After doing a nuke, and reflashing, still the same drops. But all my clients are the same IP Address, as well. My router has been fine since I got it under recommendation...
  5. LdDrew

    I need help with RT-AC86U issues I am having now!

    Hello, SNB Community. I am looking for help, I have a RT-AC86U with latest RMerlin Stable Firmware. Issue is my WiFi is dropping and my connection is not very stable. I was looking into was I could configure my address pool, so changing from 192.168.1.1 to 192.168.500.1. This was the start...
Top