Recent content by Matthew Patrick

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. Matthew Patrick

    FlexQoS FlexQoS 1.2.2 - Flexible QoS Enhancement Script for Adaptive QoS

    Okay. Thanks so much for the reply!
  2. Matthew Patrick

    FlexQoS FlexQoS 1.2.2 - Flexible QoS Enhancement Script for Adaptive QoS

    Weird thing is. On Merlin's adaptive QoS setting. When you choose ethernet vlan preset. It's 4 . But if you choose the preset from flexqos, it says 42. So which is the right one?
  3. Matthew Patrick

    FlexQoS FlexQoS 1.2.2 - Flexible QoS Enhancement Script for Adaptive QoS

    I noticed that WAN packet overhead feature has been added. But idk what to choose. I used to use a docsis modem so I always chose that.. but now I have this configuration Fiber to Huawei ONT in router mode(ISP won't let me do bridge mode. So I just DMZed my router) then lan to my router . What...
  4. Matthew Patrick

    Release Asuswrt-Merlin 386.1 is now available

    And sometimes it works again? Mine happens on 386 only and it's been fine for weeks on 384.19. I wps reset on 386 and it's still happening. It's basically disconnecting some clients on 2.4ghz and freezing all devices connected to 2.4ghz while not letting any connect to 2.4ghz for minutes at...
  5. Matthew Patrick

    Release Asuswrt-Merlin 386.1 is now available

    I think it's a bug or something. Since it's fine on 384.19 and older. For now I'm just staying on 384.19 since i kinda need the network to be stable without the 2.4ghz freaking out every few hours.. but ye. Atleast it works fine on 384.19 ..
  6. Matthew Patrick

    Release Asuswrt-Merlin 386.1 is now available

    Oh so yours pretty new too.. just trying to figure out if it's something to do with hw differences etc haha.. thanks for the info! Anyways yeah, rebooting causes everything to reboot. Everything gets disconnected. With those commands I gave you, it'll only turn off and turn on the 2.4ghz only...
  7. Matthew Patrick

    Release Asuswrt-Merlin 386.1 is now available

    On Tools tab.... You've tried using the commands sequentially when it's happening on yours?
  8. Matthew Patrick

    Release Asuswrt-Merlin 386.1 is now available

    And it's not even just GN2 . It happens on GN3 too!! And when it does that thing. It'll just freeze the clients on main 2.4ghz radio. It won't be able to reach the internet or local network. Usually it calms down after 10 mins or more. Sometimes it doesn't. And to fix it well u need to reboot ...
  9. Matthew Patrick

    Release Asuswrt-Merlin 386.1 is now available

    It's always 20mhz. I've always run the advanced settings at default.. it always worked just fine. The thing is it's not like it's always doing that every time. It's only after a few hours . And it lasts minutes .... And when it's happening every clients in 2.4ghz is affected. . Which is weird...
  10. Matthew Patrick

    RT-AC86U Merlin 386.1 2.4GHz only, devices believe they're not connected to the Internet

    I have other issues with 2.4ghz on 386.1 . Full wps reset and jffs reset after installing 386.1 . Idk if it's because of guest network (i only use GN 2 and 3 because the problem on GN1 is reported from the start) but every few hours. It'll just disconnect and reconnect my devices on guest...
  11. Matthew Patrick

    Release Asuswrt-Merlin 386.1 is now available

    Yeah that is weird. Mine is fine on 384.19 now. Stable for a week . Weird. It could be a guest network issue on 386.1 but I was using just guest network 2 and 3 since i know to avoid guest network 1 for now.. i did have aiprotection enabled. But idk if that affects things tbh.. hmm weird. Did...
  12. Matthew Patrick

    Release Asuswrt-Merlin 386.1 is now available

    Ah I see. I'm still puzzled on why it's happening on my AC86U when I'm on 386 ... And just checked again and it's still fine. Almost 24 hours without any dc etc. Weird huh
  13. Matthew Patrick

    Release Asuswrt-Merlin 386.1 is now available

    Go to the System log tab. There find the Wireless log subtab. There you can monitor it if it disconnects or not..
  14. Matthew Patrick

    Release Asuswrt-Merlin 386.1 is now available

    The thing is, it's dropping those things on guest network 2 or 3 and when it's happening, my 2.4ghz is basically broken. Can't join and the clients connected to it can't access anything. It can't even ping the router.. until it's done doing it's thing.. Seems fine on 348.19 tho. Monitored it...
  15. Matthew Patrick

    Release Asuswrt-Merlin 386.1 is now available

    Yeah. And then I restored my 384.19 config... On 386 i already tried wps resetting twice now. And still the same, downgraded to 384.19 and it works fine again now. And the logs when it was on 386 doesn't really tell anything too. It just shows it disconnecting and reconnecting. Spamming it until...
Top