Recent content by mrric

  1. M

    Port change on RT-AC68U 386.2_4

    I changed a couple things on that page after going from 384 to 386 and I didn't have this problem. I enabled and disabled SSH. I also disabled and enabled LEDs.
  2. M

    After Upgrade To 386, Thought Database Maintenance Was Done And Rebooted The Modem - No Internet Now

    Well, after 24 hours, it was still non-responsive. I unplugged it and let the power drain for little bit and plugged it back in. When it came back up, I was able to get back in and traffic was flowing again. I'm debating if I want to do a hard reset now since everything appears to be working...
  3. M

    After Upgrade To 386, Thought Database Maintenance Was Done And Rebooted The Modem - No Internet Now

    Thanks. I figure I'll wait till tomorrow afternoon before I hard reset it. That will be over 30 hours since I did the 386 upgrade. My gut feeling is it won't come back. After the upgrade and prior to the reboot, I was getting internet and accessing the gui. Now I can't do either. Rebooting...
  4. M

    After Upgrade To 386, Thought Database Maintenance Was Done And Rebooted The Modem - No Internet Now

    If this thing never becomes responsive and I have to reset it, should I use the WPS method as described here for my model? [Wireless] ASUS router Hard Factory Reset - Method 1 | Official Support | ASUS Global
  5. M

    After Upgrade To 386, Thought Database Maintenance Was Done And Rebooted The Modem - No Internet Now

    Thanks. I'll wait and see what happens. If I reset it, can I flash it with the 384.19 again so I can import my backup? I have so many settings (DHCP static assignments, etc) that it wouldn't want to have to redo it all.
  6. M

    After Upgrade To 386, Thought Database Maintenance Was Done And Rebooted The Modem - No Internet Now

    Thank you. Yes, the tool shows the router with the correct IP. My desktop is connected to it via ethernet.
  7. M

    After Upgrade To 386, Thought Database Maintenance Was Done And Rebooted The Modem - No Internet Now

    I upgraded a RT-AC68P to 386.2_2 from 384. The router came back up fine and was working. I thought the database maintenance was done so I decided to reboot the router like I do manually after all upgrades. Now, I can no longer access the the gui and the router is not passing traffic. I sent...
Top