Recent content by ND1

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. N

    Asus RT-AC68U: WAN speed is 100mbit only

    Yes, I've just made a test with my old router - everything looks OK :( ISP Cable is 300/300, ASUS (with different cables) - 100/100.
  2. N

    Asus RT-AC68U: WAN speed is 100mbit only

    Something was changed from ISP side? It was everything ok couple years from AC68U purchase...
  3. N

    Asus RT-AC68U: WAN speed is 100mbit only

    It's very strange. I tried to connect ISP cable to the LAN 1 - it showed up as 1Gbps, then I re-plug it to WAN - it also became 1Gbps, but speed remains as 100 Mbps.
  4. N

    Asus RT-AC68U: WAN speed is 100mbit only

    I don't have any modem. It is just cable to my house from ISP centralised network. And I have full speed without using the router. Something is with the router, not cable.
  5. N

    Asus RT-AC68U: WAN speed is 100mbit only

    Hello. Don't know what to try anything else. Here is the story. Couple days ago I noticed that internet speed became only 100mbit instead of 300mbit, that ISP promised. I made a call and they told me that everything is ok on their side and I have "cable breach". Well, cable is OK but I've...
Top