Recent content by NicEgypt

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. N

    [HELP] GT-AX11000 dropping WAN connection

    update: The problem was my modem. Used another modem and it working fine now, I did hard reset and it's all working now
  2. N

    [HELP] GT-AX11000 dropping WAN connection

    I actually disabled it all together because the WAN start dropping again like crazy. Still the same issue and maybe it's a faulty unit. I'll proceed with the return and buy it locally from BestBuy or something. Asus doesn't pay for return from what I understand. I didn't even know that I am new...
  3. N

    [HELP] GT-AX11000 dropping WAN connection

    Last night I did disabled Dual WAN it and enabled WAN Aggregation instead. So far, it's running fine just a few drops when my daughter tried to get on the Xbox and not sure why. I am not sure if WAN Aggregation is working how it supposed to be or not at this point. By the way when you're here...
  4. N

    [HELP] GT-AX11000 dropping WAN connection

    Hello All, I just got this router a few days ago. It keeps dropping WAN like crazy. I did a hard reset like 5 times by now, disabled everything and made sure all my U-Verse gateway firewall is off completely and IP Passthrough is set the same as my old Netgear was. I have disabled Smart Connect...
Top