Recent content by Nicenoodles

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. N

    Installed Merlin firmware and now the lan port is limited

    I did the testing and it seems that indeed it is the switch, kind of strange to me that i decides to cap the connection only on port 1. I did what you said and it worked, installed merlin back and everything is working as it should, thanks to everyone and sorry for the mess, i just don't...
  2. N

    Installed Merlin firmware and now the lan port is limited

    The firmware i indicated was release just today, so these days i've been using it with the 384 fw. I do have a switch, but why would it work with ports 2-4 and not with port 1?
  3. N

    Installed Merlin firmware and now the lan port is limited

    Fw: 3.0.0.4.386_42808-g28fefb1 That's what i'll be doing it seems.
  4. N

    Installed Merlin firmware and now the lan port is limited

    I was, but then u reverted back, still, the issue persists with both firmwares.
  5. N

    Installed Merlin firmware and now the lan port is limited

    I haven't used the merlin, the reset i did was with the stock firmware, i found out people online with the same problem and it seems it can be faulty hardware. And yes it's only with port 1, the other's are all working as gigabit.
  6. N

    Installed Merlin firmware and now the lan port is limited

    Did the reset, still the same, capped at 100mbps, is there something other than hardware causing this? I don't have any Qos enabled, anything, even more now with the reset (i did the reset through the Administration menu, is that the same as pressing the small button?)
  7. N

    Installed Merlin firmware and now the lan port is limited

    Well, before the reset, i tried connect the cable to another port, and if i connect it to port 4, it indicates the port as a 1 gbps port and speed is fine.
  8. N

    Installed Merlin firmware and now the lan port is limited

    Yes, i just did that. I'll try the reset.
  9. N

    Installed Merlin firmware and now the lan port is limited

    Hi, i just installed merlin on my AX56U, and for some reason, it limited the speed of my lan port, it shows at just 100mbps, i did the speedtest embedded into the firmware and it gives back the same i have for the ISP (400mbps). I tried looking for something that might be causing this but i...
Top