Recent content by Niklas Malmqvist

  1. N

    USB drive unmounted after firmware upgrade.

    I downloaded the oldest one they had on ASUS website; 3.0.0.4.382.50470 Thank you for trying to help me! :-)
  2. N

    USB drive unmounted after firmware upgrade.

    The connection to my PC was lost, so today I downloaded the oldest firmware for the router and installed it, och now everything is working again. Still strange that it cant mount the drive with the latest firmware.......oh well...
  3. N

    USB drive unmounted after firmware upgrade.

    Oh I see.....well, It has been working fine for me.....and I don't think I have USB 3 on anything. And my Blu-Ray player and my receiver only got one usb.....so I wouldn't even be able to use that Y-Cable.
  4. N

    USB drive unmounted after firmware upgrade.

    I have never heard of this, so I wonder how many uses that type of cable. For me it has worked just fine for years. And I have been playing large 4k movies on the drive, connected to my Blu-Ray player.....and it only has one USB port.....the same thing with my receiver. The last couple of months...
  5. N

    USB drive unmounted after firmware upgrade.

    Im going to wait now, until i have transfered all my data to my PC.....it should be ready on just 18-19 hours ;-) How do you use a Y cable? Do you connect it to both usb outputs on the router? What If you only have one output?
  6. N

    USB drive unmounted after firmware upgrade.

    I have no idea if it's a USB 2 or 3 drive, and if the router is USB 2 or 3......All I know is that everything has been working just fine until last night when I did the firmware update. It has been working fine on my Mac, on my PC, through my router, and connected to my Blu-Ray player.
  7. N

    USB drive unmounted after firmware upgrade.

    Im using the cable that came with the drive, and it has been working all the time.....both with watching movies, and now lately through router with music on it.
  8. N

    USB drive unmounted after firmware upgrade.

    Yes, Device Manager......it shows up there, saying it's working properly. Yes, I have had it connected before to the windows computer.....but not since the last time I formated the drive, which I did on my Mac.....but it is in Fat32, so it should work in Windows as well right? The drive is an...
  9. N

    USB drive unmounted after firmware upgrade.

    I can't find the drive in there for some reason. It was only visible under devices.....not sure what it's called in english.....but where you can find information about what graphic card, sound card e.t.c is connected.....and it said that it was "working fine" ;-)
  10. N

    USB drive unmounted after firmware upgrade.

    I don't know what the different things are called......my Windows is in Swedish......but I could see the drive under devices, but it did't show up in explorer.....I couldn't access the content of the drive.....so it does recognize that it is connected......just the same as the router. And...
  11. N

    USB drive unmounted after firmware upgrade.

    I tried that a couple of times.....didn't do anything... I tried connecting the drive to my windows computer now, and it doesn't show up there. I know I have had it connected to that computer before. It only works on my Macbook Pro......so now Im copying 750gb over the network to my windows...
  12. N

    USB drive unmounted after firmware upgrade.

    I just tried with a USB flash drive, and that is working without any problems..... :-/
  13. N

    USB drive unmounted after firmware upgrade.

    Yes, that's what I did now to upgrade to the latest firmware.....but I have no idea what firmware I had before. I have had this router for 3 years or so.....and never done a firmware update before. This is very strange to me....I mean....the router recognizes it......but for some reason it's...
  14. N

    USB drive unmounted after firmware upgrade.

    And how do I do that? With a factory reset?
  15. N

    USB drive unmounted after firmware upgrade.

    No, there is nothing more after this point. It's formated in FAT32, and It has worked fine all the time. I shouldn't have done this firmware update. Does the latest firmware not support FAT32? It's so stupid if that's the case...
Top