Recent content by Plak

  1. P

    GT-AXE16000 Owner's Thread

    I've had zero issues with my wifi clients all on WPA3 with 160mhz on both 5ghz and 6ghz bands. Latest merlin firmware is rock solid! Wifi 6E for my s22 ultra works amazing as well very stable, fast and had zero disconnect issues with any client other than my stupid LG washer/dryer that will not...
  2. P

    Beta Asuswrt-Merlin 386.8 Beta is out for specific models

    Updated to beta2. Node updated as well which came online really quick. Wireless mode in all bands working great! All clients back online and all running smooth. Thanks! :)
  3. P

    Beta Asuswrt-Merlin 386.8 Beta is out for specific models

    Awesome thanks for checking!
  4. P

    Beta Asuswrt-Merlin 386.8 Beta is out for specific models

    That's good to know and thanks for all the amazing work. Yea asus latest release wasn't really exciting.
  5. P

    Beta Asuswrt-Merlin 386.8 Beta is out for specific models

    Wireless mode.... To change from auto to AX mode or AC/N/AX mode. It simply will not make the change. Keeps being stuck on Auto on 5ghz-1 and AX mode on 5ghz-2....
  6. P

    Beta Asuswrt-Merlin 386.8 Beta is out for specific models

    I did a full factory reset after flashing to 386.8_beta1 and I still cannot change the wifi modes. Might revert back to alpha1_g09802d268a for now not sure. On both versions alpha1-ge365a66780 and beat1 (both pretty buggy to me) I cannot change wifi modes but works ok on alpha1-g09802d268a...
  7. P

    Beta Asuswrt-Merlin 386.8 Beta is out for specific models

    Oh exciting! I will upgrade to this on my two GT-AXE16000's later today. If I notice an issue with the 5Ghz-1 modes I will try a factory reset after flashing. Thank you!
  8. P

    [Alpha]386.8 Build

    Installed latest alpha on my two axe16000's. Nest somehow wouldnt connect back for a while until I went into its menu and re-selected the wifi to reconnect. Reconnect ok after a few tries, was a bit odd, never had an issue with the nest re-connecting to same wiif. Never changed SSID name or...
  9. P

    [Alpha]386.8 Build

    Updated. Yea i have no signature yet :)
  10. P

    [Alpha]386.8 Build

    Upgraded to alpha1-g09802d268a 2 days ago on my two GT-AXE16000's. No issues running smooth. Had to give the AI mesh node a good 5-10 mins for it to reconnect and show up as 10 gig. All good.
  11. P

    [Alpha]386.8 Build

    Installed on two axe16000 in aimesh configuration. No problems running pretty smooth all clients connected ok.
  12. P

    It's teaser-time. Because why not.

    Well I do have two of them in a mesh...I guess I could :)
  13. P

    It's teaser-time. Because why not.

    Excited for the AXE16000 firmware! :)
  14. P

    It's teaser-time. Because why not.

    Ooohh this is a nice teaser! :D
  15. P

    enabling ethernet backhaul mode destroying internet speed/latency? (GT-AXE16000)

    Do you have aiprotection enabled? Heard reports of it causing speed issues. Worth mentioning.
Top