Recent content by Preskitt.man

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. Preskitt.man

    UI / login Issue 386.2_2 from Brave on MacOS Big Sur

    I'm beginning to think that. I have tried reinstalling Brave - same result. Even tried enabling login over the internet - so not OpenVPN in the picture. Same result. It would just be easier to accept if it had been like this from the get go.
  2. Preskitt.man

    UI / login Issue 386.2_2 from Brave on MacOS Big Sur

    Also, FWIW, reason I'm using a VPN to my home system in large part is to RDP into my Windows machine. So from the local Windows Machine with the Brave broswer, I went into the router, and everything is fine. Not saying it's not Brave, but seems to be something about thgis Brave on this MAC.
  3. Preskitt.man

    UI / login Issue 386.2_2 from Brave on MacOS Big Sur

    Yep - do have autoupdate on - and you're right, there have been a couple of updates this past week. Pretty sure the updates concerned this security issue that was effecting all chromium based browsers. What gets me the most as it was working, and then it wasn't, and there definitely wasn't an...
  4. Preskitt.man

    UI / login Issue 386.2_2 from Brave on MacOS Big Sur

    I'm open to the idea, but a) I would like to solve this issue. b) This was working fine, even on OpenVPN until last night. Then get up today, and problem is there. c) I have used Brave on the local network for months without incident when accessing the router d) No other site (that I have...
  5. Preskitt.man

    UI / login Issue 386.2_2 from Brave on MacOS Big Sur

    This seems to be my week for UI issues. On 386.2_2. Have OpenVPN server installed and accessing AC86U from my MAC using Brave Browser in a remote location. Connect to login page and all looks normal. Address is 192.168.1.1. Last night I would enter userid & password, get logged in and all was...
  6. Preskitt.man

    UI issues after upgrade 386.2_2

    Updated from 386.1_2 to 386.2_2. All seemed to go well, but when on the VPN Client screen I turned on a client and clicked updated, it did seem to work, but the screen went haywire and ended up like this. This is repeatable. Doing a refresh brings back this same screen. I can logout, and...
  7. Preskitt.man

    Router Reboot & VPN status

    Thanks - missed that on the client.
  8. Preskitt.man

    Router Reboot & VPN status

    Have both an OpenVPN client and server running on my router (Merlin 386.1_2) and I've noticed after a router reboot, both the client and the server are turned off. Is this expected behavior or not. If it is expected, is there some way to auto restart the client and the server?
  9. Preskitt.man

    Open VPN Client- Very Weird Experience

    So, there is some logic to this, BUT, far more common is youmaremdone using the VPN client and wish to terminate the connection. Since thismismanmaction that is initiated by the user, it was most likely not his intent to lose access to the internet in the process.
  10. Preskitt.man

    Open VPN Client- Very Weird Experience

    Well, as several have noted, that was the issue. But I disagree with the logic that if the VPN client is closed, that is equivalent to losing the internet. I have a PIA client for my laptop, and I have the kill switch enabled, yet never the less, if I turn off the client, as opposed to,lose the...
  11. Preskitt.man

    Open VPN Client- Very Weird Experience

    AC86U running 386.1_2. Playing around with the VPN client. Using OpenVPN connection to PIA server. Was trying to see what I could do with Netflix. Setup config and told router to Force Internet traffic through tunnel via Policy Rules. Setup 2 rules: My Firestick would go through VPN and my...
  12. Preskitt.man

    Open VPN Server

    I will check that out. Might help out to the Redirect I already found.
  13. Preskitt.man

    Open VPN Server

    Success! Was perusing through the client settings of the OpenVPN client on the phone. There was a section called "Routing" and under that was a checkbox for IPv4 -> Use Default Route (Redirects all traffic through the VPN). It was unchecked,. I checked it and reconnected the VPN. All seems...
  14. Preskitt.man

    Open VPN Server

    Progress - removed the push directive from Custom Config. Setup my phone as a hotspot (no vpn) Connected my laptop via wifi to phone's hotspot. Enabled OpenVPN on laptop What's my IP showed my IPv4 address to be same as rouiters Could ping 192.168.1.x addresses Most importantly, could RDP into...
  15. Preskitt.man

    Open VPN Server

    So no, not using IPv6 on server side On client side,, when using WiFi, it connect to router using IPv4 But apparently, when phone connects to T-Mobile servers for IP over cellular, it is using IPv6 as well as IPv4
Top