Recent content by PureSpeed

  1. P

    AX11000 2.5 wan port speed issue

    So an update on my original post. I have removed my Asus GT-AX11000 as my primary router it just would not do 2 gig speeds wired right from my ONT to that router. So I put a new ROG GT-AX6000 in front of it and bingo getting full speed 2300 up 2190 down I put a switch to the 2.5 lan port of the...
  2. P

    router not automatically reconnecting after restart

    I had the same exact issue with my Asus GT-AX11000 and I also have fiber. I had a fox222 ont which is newer but apparently certain versions have some issues just like this. My provider came out and replaced the ont with a new version and I have not had any other issues since. Pulls an ip...
  3. P

    AX11000 2.5 wan port speed issue

    I did try the built in speed test download 2250 average and upload average 1200 as well. Although right now speed is a little bit less as the frontier Tampa speedtest is down so it’s hopping off a Miami server apparently that’s a known issue right now and has been since last Thursday when...
  4. P

    AX11000 2.5 wan port speed issue

    Yes shows 2.5 connected and I’m testing it with a laptop Ethernet right from my ont and speed is fine there. Once I put the AX11000 back into the mix download speeds are fine upload speeds average around 1200 to 1300mbps on occasion it will toss me a 1500mbps my download is always 2100 to 2300mbps
  5. P

    AX11000 2.5 wan port speed issue

    Thanks for the reply I have cat 6A running to that 2.5 port directly from the the 10gb port on the ont the cable has been checked and it’s working fine. I have heard that that some of the ROG branded routers have the same issue including the new GT-AX6000. Something about the 2.5 port not...
  6. P

    AX11000 2.5 wan port speed issue

    I did a hard reset about a week ago and I did manual setup no backup config file.
  7. P

    AX11000 2.5 wan port speed issue

    So I have 2 gig fiber from frontier fios. I cannot for the life of me get this router to give me the proper upload speeds. Download speeds are spot on no issues at all. I have the latest Merlin firmware build installed as well. I even contacted Asus and got a replacement and same issue I average...
Top