Recent content by robgbc

  1. robgbc

    Release ASUS ZenWiFi XT8 Firmware version 3.0.0.4.386.46061 (2022/01/14)

    I'm seeing this same message regarding an iPhone
  2. robgbc

    Release ASUS ZenWiFi XT8 Firmware version 3.0.0.4.386.46061 (2022/01/14)

    Early days so far, but I have 2 TP-Link KP400 (2.4) outdoor plugs, one near the main and one near the node and this is the first fw version in the past year where the KP400 near the node stays connected to it, rather than connecting to the main.
  3. robgbc

    Release Asus ZenWiFi XT8 - New Firmware: 3.0.0.4.386_45934

    I haven't tried it myself, but It's in this thread http://www.snbforums.com/threads/asus-zenwifi-xt8-new-firmware-3-0-0-4-386_45898.75102/post-720718
  4. robgbc

    Release Asus ZenWiFi XT8 - New Firmware: 3.0.0.4.386_45898

    Interesting, Ive always had roaming assistant disabled on backhaul, no issues with dropping to 2.4 until I installed 45898 and none since rolling back to 42095
  5. robgbc

    Release Asus ZenWiFi XT8 - New Firmware: 3.0.0.4.386_45898

    36 hours later and no issues with backhaul dropping to 2.4, since rolling back to 42095
  6. robgbc

    Release Asus ZenWiFi XT8 - New Firmware: 3.0.0.4.386_45898

    After reading this yesterday I had a look and my backhaul is dropping to 2.4 as well, "weak signal" with an RSSI of -38, 5 RSSI is normally around -44...Reset last night did not resolve, as I woke up to a 2.4 backhaul. Currently rolling back to 42095
  7. robgbc

    RT-AX92U on Shaw (Canada) Blue Curve Modem, unable to use bridge mode

    In this case it's maybe a bad block of IPs (1 hour IP assignment). Power cycling the modem will release any cached device MAC and assigned IP
  8. robgbc

    RT-AX92U on Shaw (Canada) Blue Curve Modem, unable to use bridge mode

    The lease time on your 70.x IP is only one hour, should be 2 days, so maybe there is an issue with the 70.x IPs Take the TPLink Internet MAC (EC-08-6B-BA-FD-41) and add it to your WAN page as in the attached screenshot and apply. This will give your Asus the same IP that the TPLink received...
  9. robgbc

    RT-AX92U on Shaw (Canada) Blue Curve Modem, unable to use bridge mode

    When you plugged your laptop in to XB6 while bridged, what was your IP address, 192.x, 10.x, 24.x, 50.x, 70.x...? If your laptop was a assigned a public IP and was working properly then it sounds like bridge mode is working properly. XB6 uses a "pseudo bridge mode" (can still access admin at...
  10. robgbc

    Ookla's resident Speedtest

    Surprised to hear about slow on-router speed tests with the GT-AC5300, network is idled and trying different Ookla nodes? I have an up-to-date XT8 connected to a bridged XB7 modem and the speed tests are quite consistent and slightly faster than using W10 Ookla app, due to the XT8 and XB7 being...
  11. robgbc

    XT8 - AX Laptop slow speeds

    Speedtest results on the XPS13, a mix of tests around 3m from the router and/or node, with low active utilization (no AV streaming or backups) on the network. Our node is in my partner's office (work from home) and has a strong connection to the router so the results are quite good via either...
  12. robgbc

    XT8 - AX Laptop slow speeds

    Here is the current setup. I am using smart connect and slowly working through the pro settings to find what works best for our home Smart connect 2.4/5-1 5-2 WiFi Pro 5-1 WiFi Pro 5-2
  13. robgbc

    XT8 - AX Laptop slow speeds

    My partner has an XPS13 with same nic, Killer AX1650w and I haven't seen any speed issues, pretty consistently in 750-900+ range using the Windows 10 Ookla Speedtest app. Our network is setup as AX/WiFi6 with WPA2/3 on 5GHz-1 and AX only, WPA3 on 5GHz-2 backhaul Version 3.0.0.4.386.42095...
  14. robgbc

    ZenWiFi AX XT8 Firmware 3.0.0.4.386.42095

    I manually updated yesterday from the beta, node then router, with no factory reset and all good after 24 hours. 3rd party IPv4/6 DNS is working fine. Backhaul via 5 GHz-2, WPA3/AX, 80MHz channel and wireless speeds off the node are good, around 500-600 AC and 800-900 AX
  15. robgbc

    RT-AC3200 - 380.66_2 Wireless Issue (Resolved, see post #8 & 24)

    My WiFi was totally unusable after 380.66_2 update until I strung together the steps in post #8, all previous attempts (see post #1) to resolve including gui reset, reset button reset, WPS/Power reset and rescue mode firmware downgrade were unsuccessful. If I were to speculate I'd say that...
Top