Recent content by roofone

  1. R

    Guest Network not working in Firmware 386.2_2

    Thanks for the reply. I was using the class C subnet mask (255.255.255.0) and connecting to 2.4 guest network 1 still disabled internet for everyone (fixed only by a reboot). Suspect it's some edge-case combination of using a non-standard DHCP IP range, VPN and maybe mesh. In the end I...
  2. R

    RT-ac5300 dhcp pain

    Yep. Config below. The device's that get the "rogue" IP addresses always start with 10.0.0.13 (I've cleared out the last two this happened with, so just marking it with the the red line now). Bizarre. I'll try resetting again (and re-doing the M&M set up)...or may just upgrade to the AX88...
  3. R

    RT-ac5300 dhcp pain

    I am (despite using the class A non-routable). I suppose I could reduce the size of the static pool and make sure it’s totally filled up with assigned addresses. Doesn’t really solve the root issue though. I don’t understand why it’s assigning them in the middle of the range.
  4. R

    RT-ac5300 dhcp pain

    Thanks for the suggestion. I’m afraid you may be right, but I’m trying to avoid that — it will cause a few hours of reconfiguring my smart home hub. May try re-hard resetting my router first. That’s only -30 mins of pain…
  5. R

    RT-ac5300 dhcp pain

    Hi, Need some help please… I recently totally reset my router to try and get more speed with my new gigabit WAN. I also changed to a 10.0.0.x LAN IP scheme (no reason, other than I like typing in 10 more than 192). Issue: my DHCP server is assigning IPs within the reserved IP pool range...
  6. R

    Guest Network not working in Firmware 386.2_2

    Any news from Asus? I have a similar (though worse) issue: all of my internet access dies when any client connects to Guest 1 (and intranet access is disabled). Only a router reboot fixes it.
Top