1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

ScottW's Recent Activity

  1. ScottW replied to the thread 2 clients are connecting to RT-AC87U through this device.

    I've had it persist through reboots, too (I commented on that earlier somewhere in this thread). When looking for the cause on a...

    Jan 15, 2020 at 5:18 PM
  2. ScottW replied to the thread 2 clients are connecting to RT-AC87U through this device.

    I've seen it persist long beyond my 24 hour dhcp lease time (i.e., it has shown up for days). And the "old" lease isn't displayed in...

    Jan 15, 2020 at 4:00 PM
  3. ScottW replied to the thread Renaming Device doesn't save?.

    I can't duplicate this, but my first guess would be a browser scripting problem. What browser are you using? Check the browser console...

    Jan 13, 2020 at 7:54 PM
  4. ScottW replied to the thread WAN ATTACKS ?.

    As mentioned earlier, using a non-standard port will greatly reduce the "noise" as the bulk of attacks will come at 22. It may be days...

    Jan 13, 2020 at 6:00 PM
  5. ScottW replied to the thread WAN ATTACKS ?.

    With "Allow SSH access from WAN" set to NO, it doesn't matter what the port number is.... The port simply isn't exposed to the WAN, and...

    Jan 13, 2020 at 5:30 PM
  6. ScottW replied to the thread WAN ATTACKS ?.

    That should do it. Different firmware versions refer to it differently (i.e., Mine calls it "Enable SSH" and gives NO, LAN, and LAN+WAN...

    Jan 13, 2020 at 4:01 PM
  7. ScottW replied to the thread WAN ATTACKS ?.

    Those messages (dropbear) are from SSH login attempts, not Web access attempts. So the "Enable Web Access from WAN" setting mentioned...

    Jan 13, 2020 at 3:38 PM