1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

stansoltz's Recent Activity

  1. stansoltz replied to the thread added TP-Link N300 (TL-WR841N) as AccessPoint, 192.168.1.203 but now can't see .203 on LAN? AP works.

    I used these instructions: https://www.tp-link.com/ca/support/faq/417/ Is that wrong?

    May 22, 2020 at 3:31 PM
  2. stansoltz replied to the thread added TP-Link N300 (TL-WR841N) as AccessPoint, 192.168.1.203 but now can't see .203 on LAN? AP works.

    C:\Users\Stan>ping 192.168.1.203 Pinging 192.168.1.203 with 32 bytes of data: Reply from 192.168.1.106: Destination host unreachable....

    May 22, 2020 at 1:49 PM
  3. stansoltz replied to the thread added TP-Link N300 (TL-WR841N) as AccessPoint, 192.168.1.203 but now can't see .203 on LAN? AP works.

    [OTE="ColinTaylor, post: 586911, member: 27699"]What do you mean by "see"? Are you referring to it not showing up in the router's...

    May 22, 2020 at 1:27 PM
  4. stansoltz posted a new thread.

    added TP-Link N300 (TL-WR841N) as AccessPoint, 192.168.1.203 but now can't see .203 on LAN? AP works

    I have a large house with multiple floors. Long ago, I bought an Asus RT-N66U router (main router). Soon learned I needed more access...

    Forum: General Wireless Discussion

    May 22, 2020 at 1:08 PM