Recent content by swejuggalo

  1. swejuggalo

    [ 384.19_Alpha Build(s) ] Testing available build(s)

    In my case 5GHz stayed exactly how I would have set it manually given the surrounding networks. 2.4GHz did just a minor change but very close to my own selection. 2.4GHz is pretty crowed while 5GHz has pretty few users. Guess I see if this firmware remains stable though... But as far as channel...
  2. swejuggalo

    Channel Options Now Available with Smart Connect (since 384.18)

    Just tried the .19 Alpha 1 to my router. That one has a functional Auto channel mode again. Sent from my IN2023 using Tapatalk
  3. swejuggalo

    [ 384.19_Alpha Build(s) ] Testing available build(s)

    Seems like Asus made Auto channel working again. I wonder when they break it again. Works in second build of Alpha 1 (AX88)
  4. swejuggalo

    Channel Options Now Available with Smart Connect (since 384.18)

    I've used Smart Connect on my AX88 with Auto channel for a long time. In the early firmware I had to use manual channels to get full speed on WiFi. Then it worked just fine until .16 (I think it was) where it reverted to the same slow connection. Yet again being forced to use manual channels...
  5. swejuggalo

    [384.18_Alpha Builds] Testing all variants

    Yeah. I got that info before. All I knew was when it began and what was made then (the merge...so I suspected Asus). Just wanted to know more and not just blindly accept manual as an solution. Sent from my IN2023 using Tapatalk
  6. swejuggalo

    [384.18_Alpha Builds] Testing all variants

    It's me that noticed an issue and has been since . 16. Appreciate the info and explanations. So basically we need to wait on Asus fixes that was introduced since the .16 merge (in my case on a ax88). Exactly the type of responses I wanted [emoji3] Sent from my IN2023 using Tapatalk
  7. swejuggalo

    [384.18_Alpha Builds] Testing all variants

    It has worked very good for a long time too. Is it so terrible to expect it to continue to work? Almost sounds like I'm basically not allowed to talk about it [emoji39] Anyway... I'll should just expect it to fail and never work again then. It was nice while it lasted. I have my reasons for...
  8. swejuggalo

    [384.18_Alpha Builds] Testing all variants

    So the auto mode that worked with no issues at all with exception of the very first Merlin firmware I installed on my AX88U is suddenly crap and worthless since .16 relese and onward? And wondering why it changed behavior and hoping for a fix is plain stupid? [emoji848] Sent from my IN2023...
  9. swejuggalo

    [384.18_Alpha Builds] Testing all variants

    Well... I already did use manual as a walkaround. But I haven't needed it before. In opinion I should not be forced to since I was not forced to before. Hence the reason why I post here [emoji39] Sent from my IN2023 using Tapatalk
  10. swejuggalo

    [384.18_Alpha Builds] Testing all variants

    An update regarding Smart Connect and 5Ghz Auto/Manual channel issue. Got a new device. Wifi 6 works. Connects at 1200 with manual channel selection. 286 at auto (same channel). If there is anything I need to do or try to do to help out let me know. If this is a Asus or Merlin issue I don't...
  11. swejuggalo

    [384.18_Alpha Builds] Testing all variants

    The fallback to 192mbit on RT-AX88U is still present in my configuration. Still need to fix it via selecting manual channel on 5GHz network. Then it jumps back up at 866. Has existed since 383.16 and is probably due to the newer GPL merges since then. 383.15 worked fine with the exact same...
  12. swejuggalo

    Determine WPA connection type

    As a worst case... Make main network only WPA3 for a moment and try all devices if they connect. I only use WPA3. I use a WPA2/WPA3 guest network without intranet access for guests and retro devices that does not support WPA3.
  13. swejuggalo

    Determine WPA connection type

    On my RT-AX88U WPA3 is defined like this
  14. swejuggalo

    Determine WPA connection type

    If iPhone has some tools similar like this app you should be able to see it https://play.google.com/store/apps/details?id=com.vrem.wifianalyzer Some examples but I haven't checked the details https://www.netspotapp.com/wifi-analyzer-apps-for-ios.html
  15. swejuggalo

    WPA3

    Personally I use https://play.google.com/store/apps/details?id=com.vrem.wifianalyzer on Android phones. Marked SAE. Some even show it in wifi settings. Some devices may be harder though... An easy way for devices that don't show it well simply make it wpa3 only for a moment. If it can connect...
Top