Tecchie's latest activity

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  • Tecchie
    Even though all my lan connections only peg the first core to100%? I’m not getting full speed most days when it does that
  • Tecchie
    In addition to all this, I’m getting WiFi connectivity issues several times a day and it requires router reboots. 3-5 times a day at...
  • Tecchie
    I’ll upload the other one tomorrow, but it was 585Mbps. But also I remember why that was over 900, I used a lightning to USB3 adapter...
  • Tecchie
    I have an iPhone XS Max 512GB and a 12.9" iPad Pro which support MIMO... iPhone is 2x2, and my iPad is 2x2 with HT80.. 802.11AC See my...
    • wifi.png
    • IMG_4544.jpg
  • Tecchie
    Fastest speed I've seen over wireless that I have recorded was 680Mbps
  • Tecchie
    Also, NAT acceleration option is only AUTO or DISABLE.. I have tried it with QOS on and off, but there is no "time scheduling" or guest...
  • Tecchie
    I'm not getting my full connection speed out of my router like I used to. Wifi seems to stop working on some devices where it didn't...
    • Screenshot (32) - crop.png
    • Screenshot (32) - crop.png
    • Switch Control.png
  • Tecchie
    I too have been having the single core 100% usage for quite a while now, probably 8 months worth of Merlin updates. Even performed the...
    • Screenshot (32).png
Top