Recent content by Tecchie

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. Tecchie

    100% cpu usage on core 1 of AC88U

    Even though all my lan connections only peg the first core to100%? I’m not getting full speed most days when it does that
  2. Tecchie

    100% cpu usage on core 1 of AC88U

    In addition to all this, I’m getting WiFi connectivity issues several times a day and it requires router reboots. 3-5 times a day at least. We have at least 15 WiFi devices and most of them are on and using the network nearly all the time. The cut outs also affect one or more of my kid’ Zoom...
  3. Tecchie

    100% cpu usage on core 1 of AC88U

    I’ll upload the other one tomorrow, but it was 585Mbps. But also I remember why that was over 900, I used a lightning to USB3 adapter then a USB3 to Gigabit adapter.. my mistake. However, I’m still hovering around 700-800Mbps. Bottom line, it’s still slower than being directly connected to...
  4. Tecchie

    100% cpu usage on core 1 of AC88U

    I have an iPhone XS Max 512GB and a 12.9" iPad Pro which support MIMO... iPhone is 2x2, and my iPad is 2x2 with HT80.. 802.11AC See my attached screenshot.. I only ever hit that number with the current firmware at the date/timestamp on the second image.
  5. Tecchie

    100% cpu usage on core 1 of AC88U

    Fastest speed I've seen over wireless that I have recorded was 680Mbps
  6. Tecchie

    100% cpu usage on core 1 of AC88U

    Also, NAT acceleration option is only AUTO or DISABLE.. I have tried it with QOS on and off, but there is no "time scheduling" or guest network or bandwidth limiters turned on.. I haven't changed my settings for a couple of years, only been keeping firmware updated.. I used to get full line...
  7. Tecchie

    100% cpu usage on core 1 of AC88U

    I'm not getting my full connection speed out of my router like I used to. Wifi seems to stop working on some devices where it didn't before. And core 1 gets hammered weather or not I'm running a speed test. Core 2 rarely gets touched. even while media streaming or when the kids are on their...
  8. Tecchie

    100% cpu usage on core 1 of AC88U

    I too have been having the single core 100% usage for quite a while now, probably 8 months worth of Merlin updates. Even performed the 30-30-30 reset and ONLY setup my SSID & password (and separated my 2.4Ghz from my 5Ghz and named them appropriately.) Here is a screenshot while running a...
Top