Recent content by The PyroPath

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. T

    Am I Hacked?

    Well, I've been on vacation to Italy this summer and logged in trough the instant guard VPN to sync photo's. For a few weeks after returning every service on the web thought I was in Italy. Was a rather weird experience. Maybe you are experiencing something similar?
  2. T

    Release Zenwifi XT8 Firmware 3.0.0.4.386_43170

    Newest version works again with the Roborock S6 MaxV. Didn't at the first try though. Had to reboot the nodes an extra time and reset WiFi on the vacuum (spot clean+dock button pushed for a few secs and wait for the prompt) and re-add it through the app.
  3. T

    Release Zenwifi XT8 Firmware 3.0.0.4.386_43170

    And here I was, thinking my Roborock was the issue... Hadn't vacuumed upstairs for a few days and now when I wanted to, it wouldn't connect either. Been fiddling around all morning but couldn't fix it. Apparently I'm not the only one...
  4. T

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    Something stupid happend, but at least I'll give you the information first: Merlin 386.1 on the main AX88 and this latest beta build on the XT8's. Now on to the stupid thing....never mind the not connecting to 5 GHz for backhaul though...somewhere my hands must have slipped and I somehow...
  5. T

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    Any experiences with a main router en 2 XT nodes (in my case 1 is wired to the main router AX88 and 1 is connected wirelessly)? At the start everything looked fine, but than the printer acted up and didn't want to connect to the XT8 barely across the room. After a reboot, all the phones...
  6. T

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    It should, but it does affect roaming. In my experience SC may look like it's working at first, but as time goes on it sort of freezes up, sticking to the stronger signal and after that no longer actively promoting the device to the higher speed one. This would look like a healthy distribution...
  7. T

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0 (continued)

    Note from my side: I've observed erratic behavior with "smart connect" on since moving form my no longer supported RT-AC3200+2x different brand AP's to the AX88U+2x XT8 combo. This would result in the "sticky" connections he mentions. Almost as if the AImesh system doesn't know how to work the...
  8. T

    AiMesh with RT-AX88U and two RT-AX92U forces at least one node on 2.4GHz backhaul

    Tried using official on 1 XT8 and RC on the other? That's what's working for me right now!
  9. T

    Beta Asuswrt-Merlin 386.1 Beta (stage 2) is now available

    This one seems a great ingredient for my current Frankenstein cocktail. AX88u running this beta, let's encrypt back to working, nice additions to the UI, one XT8 running RC10 and the last XT8 (least used) running the last official stable. Happy as a clam for now. Aimesh working as intended but...
  10. T

    Orbi to ZenWIFI?

    Does it smoothly make the switch one node to the other. are there dropouts stability of the firmware can I run Merlin firmware, or is the Merlin firmware less stable? reliability No experience with Orbi, but this is my experience with the XT8's 1: node switching has been very good for me, no...
  11. T

    Beta ASUSWRT 386 RC2 public beta with full functions AiMesh 2.0

    Well tried this beta on the XT8 nodes I'm using at home. Update went a bit nuts, spewing error messages faster than I could read them in the log of my main AX88. After a reboot that went away, but the 2nd node doesn't want to connect to 5ghz, the first is connected through ethernet. Tried reboot...
  12. T

    Transmission...for Asuswrt/Merlin

    OK, I know this is an old topic but I searched everywhere for an answer but I can't find it. Hopefully you can give me a fresh idea. The peer listening port stays closed. When I try one of the port checking sites I get the response that connection is refused. If I try another port it just says...
Top