Recent content by xaviez

  1. xaviez

    FlexQoS Error when installing FlexQoS and 404 on its WebUI tab

    Apologies for the delays in response, I have had other things I've had to tend to. :) Same result with a different DNS server.
  2. xaviez

    FlexQoS Error when installing FlexQoS and 404 on its WebUI tab

    Trying a different DNS service (quad9), but not sure if and how to flush any cache on the router.
  3. xaviez

    FlexQoS Error when installing FlexQoS and 404 on its WebUI tab

    ISP default DNS, havent touched the settings. [email protected]:/tmp/home/root# nslookup raw.githubusercontent.com Server: 95.143.207.201 Address 1: 95.143.207.201 uppslag2.internetport.se Name: raw.githubusercontent.com Address 1: 185.199.108.133 cdn-185-199-108-133.github.com...
  4. xaviez

    FlexQoS Error when installing FlexQoS and 404 on its WebUI tab

    Done: [email protected]:/tmp/home/root# ls -l /tmp/flexqos.asp ls: /tmp/flexqos.asp: No such file or directory [email protected]:/tmp/home/root# curl -fL --retry 3 --connect-timeout 3 ht tps://raw.githubusercontent.com/dave14305/FlexQoS/master/flexqos.asp -o /jffs/ad...
  5. xaviez

    FlexQoS Error when installing FlexQoS and 404 on its WebUI tab

    Hello there, new to merlin and this forum so I may be asking silly questions. :) I've been trying to install FlexQoS on my RT-AX86U running 386.5_2, no USB drive (and I could not find that it should be needed for FlexQoS). First I thought the installation went fine, but when trying to access...
Top