Recent content by yeppeyump

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. Y

    AX92U - slow internet speedtest after upgrade to 3.0.0.4.386_41535-g1caa24a firmware

    Sorry for the confusion. Router/node and their respective power supply switched place. So same power supply to each unit as before. I can't explain why it is working now, but it does. My best guess is that I made another (third?) reset of the units, not the switch.
  2. Y

    AX92U - slow internet speedtest after upgrade to 3.0.0.4.386_41535-g1caa24a firmware

    Yesterday I made another reset (WPS) and switched place router/node and their power supply (the swap should not make sense i guess, but I did it). So far, almost 24 hours later, it still works with no crashes!
  3. Y

    AX92U - slow internet speedtest after upgrade to 3.0.0.4.386_41535-g1caa24a firmware

    I had the same problem after reset. But put them really close to each other solved at least my problem. Less than 1 meter. After setup ok to move.
  4. Y

    AX92U - slow internet speedtest after upgrade to 3.0.0.4.386_41535-g1caa24a firmware

    Still severals reboots/crashes this night :( I guess I have to try a new cable, not to use AiMesh, switch router/node and so on... :mad: I do have the log file, but I do not immediately get wiser by looking at it...
  5. Y

    AX92U - slow internet speedtest after upgrade to 3.0.0.4.386_41535-g1caa24a firmware

    I manually uploaded the FW once again, reset using WPS and last through UI. Keep fingers crossed! Last thing to try if it not works is swap units, but I would like fore sure to know that there is no hardware issues first.
  6. Y

    AX92U - slow internet speedtest after upgrade to 3.0.0.4.386_41535-g1caa24a firmware

    Yes, correct. Did factory reset on both with the WPS button after upgrade.
  7. Y

    AX92U - slow internet speedtest after upgrade to 3.0.0.4.386_41535-g1caa24a firmware

    I still have crashes/reboots with this new FW a couple of times a day (as before). Speed is good. I have made reset after upgrade; https://www.asus.com/support/FAQ/1039078 Using wireless AiMesh, stock settings. Ideas what to try?
  8. Y

    AX92U randomly drops connection

    I've got a reboot yesterday after approx 5 days uptime. New record for my new setup. Not good, but better than any 386 FW I have tested, there was reboots a few times a day.
  9. Y

    AX92U randomly drops connection

    Thanks, but my problem was not slowdowns, completely dropped connection/reboot. But I have seen there has been a lot of struggle with latest FW.
  10. Y

    AX92U randomly drops connection

    I downgraded yesterday to version 3.0.0.4.384.9177. 13 hours so far, everything works fine. I believe AiMesh works better with this firmware too, with standard settings. I had problem with dropped connection with 3.0.0.4_386_40451-g30f1b6c as well.
  11. Y

    AX92U randomly drops connection

    Hi, I've recently set up 2x RT-AX92U wireless AiMesh, and I have the same problem. Router seemes to reboot and units are disconected for ~15-20 seconds. Happends everyday. Max uptime is about 24 hours, mostly less. Also happy to receive suggestions on what I can try for a solution to find the...
Top