Recent content by Yooshaw

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. Y

    USB file share with Chromebook 15 has me stumped.

    For me (I'm not OP), the Chromebook does let you put in the login and password, but the error returned is that it can't even connect. I am able to connect to other SMB shares from the Chromebook with no problem.
  2. Y

    Router Traffic (192.168.X.1) not going through the VPN?

    Any help here? I don't understand why I'm getting my ISP IP when checking from the router.
  3. Y

    CakeQOS CakeQOS-Merlin

    Thanks, that was it
  4. Y

    CakeQOS CakeQOS-Merlin

    I feel dumb - can't figure out how to change to diffserv3?
  5. Y

    Router Traffic (192.168.X.1) not going through the VPN?

    I have Aria2 running on my AX88U. I wanted to confirm that traffic from Aria2 was routing through the VPN. I thought I could do this by SSH into the router and determining my public IP. When I run various commands via SSH to check (like curl ifconfig.me), the IP that is returned is the ISP...
  6. Y

    Asus RT-AX88U LAN to WAN Speed problem

    Better - gained about 100 Mbps
  7. Y

    Asus RT-AX88U LAN to WAN Speed problem

    Which LAN drop do you have your Laptop plugged into on the back of the AX-88U? I did find that drops 5-8 provided better speeds over 1-4.
  8. Y

    Asus RT-AX88U LAN to WAN Speed problem

    Ah, misunderstood - I thought connecting directly was bypassing the converter.
  9. Y

    Asus RT-AX88U LAN to WAN Speed problem

    I have an AX88U as well, but only have 200/10 Mbps service. However, have noticed similar speeds as you when doing LAN to LAN speed tests with Iperf3, getting 500-600 both ways. When I hooked up an old Netgear router I had laying around, LAN to LAN went to 940 or so both ways. If you have...
  10. Y

    RT-AC88U with Merlin Version:384.17 too slow LAN speeds

    I'd be interested to figure out the LAN to LAN throughput issue too - I can't get above 850 at all. Using an old Netgear router (which got around 940), I've ruled out any client or wiring issues. Seems to be a router software or hardware issue.
  11. Y

    RT-AC88U with Merlin Version:384.17 too slow LAN speeds

    I have an AX88U, and have noticed slower than expected LAN speeds as well (not as drastic as you). I was getting around 600-650Mbps on stock ASUS firmware testing through Iperf3. I hooked up an old Netgear Router I had lying around to test, and was getting around 900-950Mbps using that, so I...
Top