entware deluge segmentation fault

  1. M

    Entware deluge segmentation fault on start up

    I recently got an rt-ac86u and installed merlin version 384.17 on it. I set it up running entware and deluge as I need deluge for socks5 proxy functionality. It was working as expected. I then attempted to get openvpn running for external access and made a mess of my router settings. That was 3...
Top