1gb fiber ASUS ZenWiFi AX RT8 6600

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

asususer2008

New Around Here
I just had 1gb fiber installed this week, previously I had Charter Spectrum 400mb service. I have 4 of the Asus ZenWiFi RT8 6600s. I can't get over 300mb in speed on WiFi with them. I have tried several different settings and I'm about to give up. When the cable internet was connected, I had full 450mb service in just about every inch of my house, now with the new fiber service, I can not reach that speed, and sometimes it its only in the 200s.

I stumbled across this forum and am hoping someone can help me. I use the 2nd 5ghz channel for WiFi backhaul. The locations of the routers have not changed. If i connect directly to the ONU I can get full 900mb+ down and up. The same is true if I connect an ethernet cable from the main mesh router to the laptop, it gets full speed. However, if i run a speed test directly on the router, it gets full speed down, but only half the speed up.

I have tried changing channel settings, but i have no idea which ones to use. And I think I change them too quickly as i eventually lose connection to all my nodes.

2 of the 4 routers are less than a year old, the other set are maybe a year and a half. Just aggravating that you get a fiber connection, but then your WiFi is slower than the old cable service.

In this process of trying to troubleshoot, i have factory rest all my routers/nodes about 3 times.

Thank you in advance for taking time to read and offer suggestions.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top