2.4ghz ax88u

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Watjemoet

New Around Here
Hey I’m a new proud user of the ax88u although I got problems with the new software versions with poor 2.4 ghz range is it fixed with the new .18 version ? And are there some recommend settings for using the smart connect option? don’t like 2 different ssid, I just flashed to .14 and it seems 2.4ghz got better range but quite slow.

some1 got some solutions ?
Thnx in advance
 

OzarkEdge

Part of the Furniture
I've gone back and forth on using Smart Connect... I recommend disabling SC, and setting different SSIDs with fixed channels for most reliable and stable WiFi (avoids connection band indecision and Auto channel change disruption).

OE
 

zackattack784

Regular Contributor
I see it posted quite often about people not being happy with smart connect. It has always worked exactly as I want it to with default settings. I understand there’s people who want 100% control and I get why they’d prefer no smart connect but overall I don’t know why it gets such a bad rap. I have an AX88U and an AX58U as an AP, both running smart connect. My parents have an AX58U with smart connect and my sister has a TPLink (forget the model) also running smart connect and everybody is happy.
Ultimately I think it boils down to personal preference but I’m happy with it on default settings.
 

MarkyPancake

Senior Member
I guess there are environmental variables that can affect Smart Connect steering beyond the router's config, so some people just prefer to know their devices that require the best chance at the highest throughput are on the 5 GHz network at all times, rather than leave it in the hands of Asus.

For example, I prefer to run two different SSIDs to keep the 5 GHz band as least cluttered as possible and have less important devices on the 2.4 GHz band.
 

Watjemoet

New Around Here
Smart connect isn’t the problem here it’s on default good it’s just when I update to latest mfw version 2.4ghz get weak coverage already on good channel number checked with ssinsider the 2.4ghz band works fine on .14 mfw
 

MarkyPancake

Senior Member
I think you'll need to wait for Asus to fix this 2.4 GHz issue, if they recognise there is an issue, as I believe this part of the firmware is closed source.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top