2.4GHz network stops with RT-AX56U as Mesh Node

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

MatynK

Occasional Visitor
I have just upgraded my AC68U to a AX56U, all seemed to work fine at first, but then I find that a number of 2.4GHz devices can no longer connect to the internet.

My original configuration has a AX88U as the main router and the AC68U as the node which worked fine, swapping the old AC68U back seems to get things working again.

I have tried the disabling "802.11ax / Wi-Fi 6 mode" when the AX56U is running but that did not seem to make any difference.

Its configured to use a wired backhaul as the wifi signal between the two is not brilliant.

Anyone have any ideas ?
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top