1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

    Dismiss Notice
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

384.13 wireless professional settings

Discussion in 'Asuswrt-Merlin' started by EventPhotoMan, Oct 13, 2019.

  1. EventPhotoMan

    EventPhotoMan Very Senior Member

    Joined:
    Mar 29, 2018
    Messages:
    602
    C9281453-EE31-43A6-BF7E-B620681BCD54.png Setting my 2.4 options...

    Enable WMM only allows an option ’Enable’

    is this what is suppose to happen or is this a bug?

    happens on iOS and windows 10
     
  2. dave14305

    dave14305 Part of the Furniture

    Joined:
    May 19, 2018
    Messages:
    2,118
    Location:
    USA
    You can only change it if Wireless mode = Legacy.
     
    EventPhotoMan likes this.
  3. EventPhotoMan

    EventPhotoMan Very Senior Member

    Joined:
    Mar 29, 2018
    Messages:
    602
    Thanks, I figured there was an interconnect somehow.