386.1.2 AX3000 can't connect to AiMesh nodes

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

macfan

Occasional Visitor
I was previously running 386.1.b5 on a primary AX3000 with one wired, and one wiireless AX3000 as AiMesh nodes. Things had been fine since I upgraded to that version following unreliable wifi to my iPhones. Things were a bit rocky through the multiple power outages from the winter storm last week, but thorough resetting, seemed sufficient.

Today however, I noticed the wireless node was showing red LED for WAN, and devices began to be unable to connect despite my devices being ok. Logging into the main router, it showed no AiMesh nodes, and searching didn't help. I upgraded that unit to 386.1.2 but the others were similarly uncooperative. I did hard resets on the other two, setup temporary network to upgrade the firmware so it's all the same, but no matter what I do, I cannot get them to reconnect as nodes. I tried turning one off, and only using the other. It's maybe 7 feet from the main unit currently. It appears when I search, but after a long time processing, I get the error below. I've power cycled, I obviously upgraded all to the same firmware. The node router appears in Wifi as ASUS_A8 despite my configuring it to a temporary SSID to do the firmware update.

I have hard reset the two mesh nodes, but not the primary router. Maybe that's the next step. I need to record all my configurations first.

View attachment 31167
 

L&LD

Part of the Furniture
Do you have WPS enabled on the main router?
 

macfan

Occasional Visitor
When I asked it to search for the nodes initially, it said it would enable WPS for that purpose. So I believe so. I'm in the midst of trying to do a clean rebuild of it, so I can't say anymore.
 

macfan

Occasional Visitor
Definitely still doesn't work. I am using a different unit as my main router, connecting to one of the other original nodes. Same error. Nothing obvious in the log... maybe this, maybe it's unrelated.

Feb 24 01:53:09 hostapd: eth6: STA 18:b4:30:d3:fa:43 IEEE 802.11: associated
Feb 24 01:53:09 kernel: CFG80211-ERROR) wl_cfg80211_change_station : WLC_SCB_AUTHORIZE sta_flags_mask not set
Feb 24 01:53:09 hostapd: eth6: STA 18:b4:30:d3:fa:43 RADIUS: starting accounting session 3A28D2BBF57F3C45
Feb 24 01:53:09 hostapd: eth6: STA 18:b4:30:d3:fa:43 WPA: pairwise key handshake completed (RSN)
Feb 24 01:53:09 dnsmasq-dhcp[6360]: DHCPREQUEST(br0) 192.168.100.236 18:b4:30:d3:fa:43
Feb 24 01:53:09 dnsmasq-dhcp[6360]: DHCPACK(br0) 192.168.100.236 18:b4:30:d3:fa:43 15AA01AC36170K5V
Feb 24 01:53:34 rc_service: cfg_server 3743:notify_rc restart_obd_monitor
Feb 24 01:53:43 rc_service: cfg_server 3743:notify_rc stop_bsd
Feb 24 01:53:43 rc_service: cfg_server 3743:notify_rc start_wps_method
Feb 24 01:53:43 rc_service: waitting "stop_bsd" via cfg_server ...
Feb 24 01:55:49 rc_service: cfg_server 3743:notify_rc start_bsd
 

fizix610

Occasional Visitor
I couldn't see your attachment in the first post. However, have you tried connecting the nodes to the main router via a wired connection, just for provisioning?

This has worked for me in the past when I'm unable to provision over wireless. Once the nodes are provisioned, you can move them to your desired location and they should connect via wireless backhaul.
 

higgsiu

New Around Here
I also found that the timing of plugging in the ethernet cable was key getting my nodes provisioned. If I had the ethernet cable plugged in on boot, my RT-AX58U would not find the possible nodes. But if I let the RT-AC68U_B1 boot up and settle in for a few minutes, then plug in the ethernet cable, then search for nodes it found my RT-AC68U_B1 routers and was able to run the node installation sequence.

Good luck!
 

buildersboy

Occasional Visitor
Do you have WPS enabled on the main router?
Not to hijack thread...you can turn WPS off after node setup correct? That's what I did.
 

macfan

Occasional Visitor
Here is the attachment. I copied this from another forum where I accidentally posted it first. Must not have transferred.
 

Attachments

  • Screen Shot 2021-02-23 at 11.51.44 PM.jpg
    Screen Shot 2021-02-23 at 11.51.44 PM.jpg
    102.7 KB · Views: 16

macfan

Occasional Visitor
I couldn't see your attachment in the first post. However, have you tried connecting the nodes to the main router via a wired connection, just for provisioning?

This has worked for me in the past when I'm unable to provision over wireless. Once the nodes are provisioned, you can move them to your desired location and they should connect via wireless backhaul.
Do I connect LAN to LAN or LAN to WAN?
 

L&LD

Part of the Furniture
Yes, after the AiMesh network is configured with all the nodes you want to add, disable WPS (as you should be doing anyway).

From the main router's LAN port to the node's WAN port is the only way to configure a wired AiMesh node properly. And that is after it has been added wirelessly first.
 

macfan

Occasional Visitor
Ok, that worked. Connected to WAN on the node router and it connected no problem. Then I could disconnect and it was fine. I know the wireless setup worked on the older firmware, so something seems broken. But this is a workaround. Thanks all!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top